Zimbra webmail in Microsoft Edge

Whether you are a current user, former user, a Zimbra employee, or anyone with experience using any of our products, we welcome your feedback. Please include a specific product name and version when relevant.
rdeberti@srt.com
Posts: 1
Joined: Thu Apr 21, 2016 12:07 am

Zimbra webmail in Microsoft Edge

Postby rdeberti@srt.com » Thu Apr 21, 2016 12:20 am

My ISP uses zimbra as a method to deliver webmail
For that reason I believe this is a Zimbra in Microsoft Edge problem as I never had this problem in IE
I would think it is a Microsoft Edge problem nt a Zimbra problem but do you have any way to work around the problem.
If I am in my webmail account if I want to reply to a message I click reply a new window opens to write the reply. All is good I reply. If I try to reply again to the same message or
reply to another message I click reply the new window pops up but is grayed out and there is no address line.
The only solution is to refresh the webmail page and then I can make one reply again.
Just one of many frustrations of Microsoft Edge and Windows 10 which seem to have been designed to make any task more complicated or un-do-able.
Any suggestions would be appreciated.
My ISP says use a different browser but each of those comes with their own set of idiosyncrasies. So no help from ISP and of course Microsoft will never be known for customer service. So I am taking a chance that you can provide some help. Thanks


User avatar
jorgedlcruz
Zimbra Alumni
Zimbra Alumni
Posts: 2773
Joined: Thu May 22, 2014 4:47 pm

Re: Zimbra webmail in Microsoft Edge

Postby jorgedlcruz » Thu Apr 21, 2016 12:30 am

Hello,
Would you mind to tell us the Zimbra version are your ISP running?
Image

Best regards
Jorge de la Cruz https://jorgedelacruz.es
Systems Engineer at Veeam Software https://www.veeam.com/

Return to “General Zimbra Feedback”

Who is online

Users browsing this forum: No registered users and 2 guests