Are the forums having problems? I am!

Whether you are a current user, former user, a Zimbra employee, or anyone with experience using any of our products, we welcome your feedback. Please include a specific product name and version when relevant.
phoenix
Ambassador
Ambassador
Posts: 25675
Joined: Fri Sep 12, 2014 9:56 pm

Are the forums having problems? I am!

Postby phoenix » Fri Jul 01, 2016 2:36 pm

It seems that these forums are having problems. I'm continually having to login most of the time that I visit these forums (and that's a lot) during the day, I'm also getting a message that I've logged in too many times and I'm thrown to another login page and then have to login and complete the 'captcha' authentication. This image has also stopped displaying in my firefox after several days of actually displaying correct and there's been no updates to my pc (or firefox) during this period.

There also seems to have been some maintenance on the forums (or am I mistaken) that wasn't announced in the forums and there continues to be a message displayed:

Information: This board is currently disabled.

There haven't been many posts on the forums today, are they still down? Why wasn't any notification given about these updates/maintenance? Why isn't there any status reports on what's happening? Seems like we've gone Back To The Future of the old Tellignet forums here, is this spectre ever going to go? Promises of being kept in the loop on this type of problem, yet again, haven't materialised. Sigh!


Regards

Bill

Rspamd: A high performance spamassassin replacement

If you'd like to see this implemented in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168
User avatar
jorgedlcruz
Zimbra Alumni
Zimbra Alumni
Posts: 2769
Joined: Thu May 22, 2014 4:47 pm

Re: Are the forums having problems? I am!

Postby jorgedlcruz » Fri Jul 01, 2016 5:06 pm

Hi Bill,
We are trying to resolve the issues, and we are going to update this thread once migrated.

Best regards
Jorge de la Cruz https://jorgedelacruz.es
Technical Marketing Manager at Zimbra/Synacor https://www.zimbra.com/
User avatar
quanah
Zimbra Alumni
Zimbra Alumni
Posts: 1655
Joined: Fri Sep 12, 2014 10:33 pm
Contact:

Re: Are the forums having problems? I am!

Postby quanah » Fri Jul 01, 2016 6:40 pm

jorgedlcruz wrote:Hi Bill,
We are trying to resolve the issues, and we are going to update this thread once migrated.

Best regards


Should be good now.
--
Quanah Gibson-Mount https://github.com/quanah/
Systems Architect, Synacor http://wwwsynacor.com/
A Zetalliance Founder http://www.zetalliance.org/
OpenLDAP Core team http://www.openldap.org/project/
User avatar
jorgedlcruz
Zimbra Alumni
Zimbra Alumni
Posts: 2769
Joined: Thu May 22, 2014 4:47 pm

Re: Are the forums having problems? I am!

Postby jorgedlcruz » Sat Jul 02, 2016 5:20 pm

Hi Phoenix,
We have migrated from Datacenter all our Web resources such support portal, Wikis and Forums. We had the resources migrated and everything prepared and the migration would be without any issues, but it was not, and we faced some issues at LB level with some resources as Forums, Wiki and Support, others like the website, or Blog, bugzilla were without issues.

We communicated, to everyone, that we been facing issues:

Also on Linkedin and Facebook/

The migration was expected to work without issues, but at the end we had some issues, but they are resolved now. Any further migration is planned.

No more Telligent, or other products, the Zimbra forums will remain phpbb for many years.

My apologies for the troubles

PS: The Wiki still looks funny and some css are not loading properly, we are working on it.

Best regards
Jorge de la Cruz https://jorgedelacruz.es
Technical Marketing Manager at Zimbra/Synacor https://www.zimbra.com/
phoenix
Ambassador
Ambassador
Posts: 25675
Joined: Fri Sep 12, 2014 9:56 pm

Re: Are the forums having problems? I am!

Postby phoenix » Sat Jul 02, 2016 5:55 pm

jorgedlcruz wrote:We communicated, to everyone, that we been facing issues:
I'm afraid you did not communicate that to everyone, there was no advance announcement on these forums about the maintenance (or did I miss something), there was no update on the forums when it was evident there was problems (I posted here when there were 'problems'). I addition the Twitter announcement was only for Customers not the Open Source users who, yet again, are left in the dark.

jorgedlcruz wrote:Also on Linkedin and Facebook/
What about people that don't use social media, I don't therefore and I'm left in the dark about changes on these forums.

jorgedlcruz wrote:The migration was expected to work without issues, but at the end we had some issues, but they are resolved now. Any further migration is planned.
After all the years I've been in the computer industry I fully understand the likelihood of things not going to plan.

jorgedlcruz wrote:No more Telligent, or other products, the Zimbra forums will remain phpbb for many years.
My comment wasn't about the forum software but about the lack of communication during the Telligent years, it seems that attitude hasn't changed - I don't see any changes or am I mistaken?
Regards

Bill

Rspamd: A high performance spamassassin replacement

If you'd like to see this implemented in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168
User avatar
jorgedlcruz
Zimbra Alumni
Zimbra Alumni
Posts: 2769
Joined: Thu May 22, 2014 4:47 pm

Re: Are the forums having problems? I am!

Postby jorgedlcruz » Sat Jul 02, 2016 6:15 pm

Hi phoenix,
You are right, it was any announcement, as the "new" forums were already on the new environment, and the change, in theory it was a DNS change. I did the tests on the new environment and worked. The DNS change was scheduled late here Europe time, where the majority of the visitors are, I forgot to edit the banner with the news about it, we are working really hard on 8.7 and I don't have all the bandwidth I want to reply more questions here, and to update the banner with the news.

I am trying to see if I share the news of the migration on the IRC, could be me or maybe JobBz, but I can't find it. If you are not using Social Media, or/and either IRC, what did you expect for a theoretically, non disruptive migration?

The Social Media update was about forums, support portal and Wiki, that include Customers and Open source Community.

Well, if you think things are same or worse than during Telligent days, is your opinion, but don't forget:
  • We have migrated to phpbb, as the previous software wasn't really good and the migration was not well planned, it toked our time, but we did
  • You can always go to the IRC channel and find around 4 or 5 Zimbra employees to ping with questions, you, and everyone around the World
  • You have our email addresses, as I have yours, if you want answers, you can come here and quote messages, or send an email where I am sure I will reply fastest
  • I have never had access to Community Managers or other Companies emails, as for example Red Hat, or VMware, I can't send an email and ask about the status of their Community, etc. You can.
  • We released a private Beta Program where we invited Partners and Open Source key people like Barrydg, and others, and a public one to everyone with our next Release
  • We released a public Beta program for Zimbra Desktop, where everyone can participate
  • We joined and backs the Zeta Alliance, where every week is someone from Zimbra on the calls
  • We restored all privileges to Moderators like you, and highlighted with the badges, and everyone can see now the job everyone did, for example with your 20K+ posts

Do everything perfect at all levels it's impossible, and specially at the end of Business Quarter, plus upcoming Release of ZCS 8.7, conducting the Betas programs, and migrating from Data Center. I am one person on the Community Manager side, Social Medial, etc.

Trying my best, I did not communicate properly the migration, as I expected it would worked as expected, but it didn't and I have shared we had issues on Social Media, instead here somewhere, I will try to improve it in the future.

Best regards
Jorge de la Cruz https://jorgedelacruz.es
Technical Marketing Manager at Zimbra/Synacor https://www.zimbra.com/
phoenix
Ambassador
Ambassador
Posts: 25675
Joined: Fri Sep 12, 2014 9:56 pm

Re: Are the forums having problems? I am!

Postby phoenix » Sat Jul 02, 2016 6:30 pm

I thin k you're missing my point, perhaps it's a bit unclear. I'll state it again - I've been in this business an awfully long time and I know things go wrong. For a non-disruptive update of the software I expect there to be some warning that an upcoming maintenance slot is, well, going to be an some specific date in the future and it will take the forums down etc., etc., etc.

Why should I, or anyone else, have to run around to different media channels trying to find out why the forums are down? If there had been some prior notification on teh forusm wouldn't have bothered with this post. My post is not about the fact you had problems nor the fact that you only posted that on social media for Customers, it's the fact that these forums were left "dark" - with any previous warning that they were going down.

I'm not criticising any of the work you do elsewhere I'm merely commenting about the lack of communication in these forums, it's the only place I post and it's been the only place I've posted in the last eleven(ish) years.
Regards

Bill

Rspamd: A high performance spamassassin replacement

If you'd like to see this implemented in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168
User avatar
jorgedlcruz
Zimbra Alumni
Zimbra Alumni
Posts: 2769
Joined: Thu May 22, 2014 4:47 pm

Re: Are the forums having problems? I am!

Postby jorgedlcruz » Sat Jul 02, 2016 6:35 pm

We are going to update the news banner for any further update, migration, or something that concern the Forums or other resource Community are using.

Best regards
Jorge de la Cruz https://jorgedelacruz.es
Technical Marketing Manager at Zimbra/Synacor https://www.zimbra.com/
phoenix
Ambassador
Ambassador
Posts: 25675
Joined: Fri Sep 12, 2014 9:56 pm

Re: Are the forums having problems? I am!

Postby phoenix » Mon Jul 04, 2016 8:55 am

.... and yet again I'm having to login to these forums even though I tick the "Remember me" box and I'm then thrown on another login page that requires me to complete the Captcha box. What is wrong with this forum?
Regards

Bill

Rspamd: A high performance spamassassin replacement

If you'd like to see this implemented in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168
User avatar
jorgedlcruz
Zimbra Alumni
Zimbra Alumni
Posts: 2769
Joined: Thu May 22, 2014 4:47 pm

Re: Are the forums having problems? I am!

Postby jorgedlcruz » Thu Jul 07, 2016 2:16 am

I am moving between couple of different IPs, and the forum always remember me.

Please let us know if you face the issues again

Best regards
Jorge de la Cruz https://jorgedelacruz.es
Technical Marketing Manager at Zimbra/Synacor https://www.zimbra.com/

Return to “General Zimbra Feedback”

Who is online

Users browsing this forum: No registered users and 3 guests