Problem with non-ASCII email addreses...

Whether you are a current user, former user, a Zimbra employee, or anyone with experience using any of our products, we welcome your feedback. Please include a specific product name and version when relevant.
Звонко Илић
Posts: 2
Joined: Mon Mar 13, 2017 5:34 am

Problem with non-ASCII email addreses...

Postby Звонко Илић » Mon Mar 13, 2017 11:23 am

I tested last version of Zimbra and say for address which is correct - invalid!


Звонко Илић
Posts: 2
Joined: Mon Mar 13, 2017 5:34 am

Re: Problem with non-ASCII email addreses...

Postby Звонко Илић » Mon Mar 13, 2017 11:49 am

Звонко Илић wrote:I tested last version of Zimbra and say for address which is correct - invalid!



Problem appear if domain was changed from latin to non-ASCII...
Even if first part of mail is ASCII...

This work well in old Zimbra which I use... (maybe there isnt such test?)
phoenix
Ambassador
Ambassador
Posts: 25614
Joined: Fri Sep 12, 2014 9:56 pm

Re: Problem with non-ASCII email addreses...

Postby phoenix » Mon Mar 13, 2017 3:58 pm

Звонко Илић wrote:I tested last version of Zimbra and say for address which is correct - invalid!
Which "Zimbra" are you talking about, is it Zimbra Desktop or Zimbra Collaboration Server? You should also post the exact version (release number) you're using and which operating system (and version) that's being used.
Regards

Bill

Rspamd: A high performance spamassassin replacement

If you'd like to see this implemented in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168

Return to “General Zimbra Feedback”

Who is online

Users browsing this forum: No registered users and 3 guests