Page 1 of 2

What's up with forum notification delays ?

Posted: Thu Feb 21, 2013 8:12 am
by liverpoolfcfan
I am receiving forum update notification emails for subscribed threads 2,3,4 or more days after the posting on the forum. This is not really what we want to see from our email server provider. Doesn't give the right impression. What is going on with them ?

What's up with forum notification delays ?

Posted: Thu Feb 21, 2013 2:53 pm
by lytledd
I'm seeing the same thing.
Doug

What's up with forum notification delays ?

Posted: Sat Feb 23, 2013 7:46 am
by 10539yutaka
same here.

What's up with forum notification delays ?

Posted: Wed Mar 27, 2013 10:24 am
by liverpoolfcfan
Here is an example from this morning....
[QUOTE]Dear liverpoolfcfan,
ccelis5215 replied to a thread you have subscribed to entitled "7.2.3 & 8.0.3 have been released" in the Administrators section of Zimbra :: Forums.
Thread location:

http://www.zimbra.com/forums/administrators/61193-7-2-3-8-0-3-have-been-released-new-post.html
There">http://http://www.zimbra.com/forums/administrators/61193-7-2-3-8-0-3-have-been-released-new-post.html
There may be other replies, but you will not receive any more notifications until you visit the forum again.
Message that has just been posted:
***************

can't find another thread to place this..
in http://www.zimbra.com/forums/announcements/61260-zcs-8-03-7-2-3-live.html#post261088
Mentions">http://http://www.zimbra.com/forums/announcements/61260-zcs-8-03-7-2-3-live.html#post261088
Mentions 8.0.2 and 7.2.2
ccelis

***************

[/QUOTE]
If I look at that post on the forum it is dated March 21st

[QUOTE]03-21-2013, 12:40 AM #8 ccelis5215

Elite Member


can't find another thread to place this..
in ZCS 8.03 & 7.2.3 Are Live!
Mentions 8.0.2 and 7.2.2
ccelis[/QUOTE]


However, here is a subset of headers showing email origination - these show the email getting generated on March 26th

[QUOTE]Received: from www-prod-2.zimbra.com (www-prod-2.zimbra.com [10.113.62.161])

by edge02-zcs.vmware.com (Postfix) with ESMTPS id 008325696

for ; Tue, 26 Mar 2013 23:10:32 -0700 (PDT)

Received: from localhost (localhost.localdomain [127.0.0.1])

by www-prod-2.zimbra.com (8.13.8/8.13.8) with ESMTP id r2R6AWL3019994

for ; Tue, 26 Mar 2013 23:10:32 -0700

X-Barracuda-BBL-IP: 10.113.62.161

X-Barracuda-RBL-IP: 10.113.62.161

Date: Wed, 27 Mar 2013 06:10:32 +0000

To: myEmailAddress

From: "Zimbra :: Forums"

Auto-Submitted: auto-generated

Message-ID: http://www.zimbra.com>

MIME-Version: 1.0

Content-Type: text/plain; charset="ISO-8859-1"

X-Priority: 3

X-Mailer: vBulletin Mail via PHP

Subject: ZF: Reply to thread '7.2.3 & 8.0.3 have been released'

[/QUOTE]

What's up with forum notification delays ?

Posted: Mon Apr 08, 2013 11:47 am
by lytledd
I JUST got this email notification!
Doug

What's up with forum notification delays ?

Posted: Tue May 28, 2013 3:45 pm
by quanah
I've reported this to the folks who maintain the forums. I haven't heard any update yet on getting it fixed.

What's up with forum notification delays ?

Posted: Tue May 28, 2013 7:04 pm
by ccelis5215
[quote user="quanah"]I've reported this to the folks who maintain the forums. I haven't heard any update yet on getting it fixed.[/QUOTE]
Very pleased to hear this from you!
ccelis

What's up with forum notification delays ?

Posted: Thu Jun 06, 2013 6:04 am
by liverpoolfcfan
[quote user="quanah"]I've reported this to the folks who maintain the forums. I haven't heard any update yet on getting it fixed.[/QUOTE]
Hey - I just found out that Quanah commented on my post ... 9 days ago ... :-)
Would be great if you could influence them a bit to get this sorted out.
...

Date: Thu, 06 Jun 2013 10:40:17 +0000

To: me

From: "Zimbra :: Forums"

Auto-Submitted: auto-generated

Message-ID: http://www.zimbra.com>

MIME-Version: 1.0

Content-Type: text/plain; charset="ISO-8859-1"

X-Priority: 3

X-Mailer: vBulletin Mail via PHP

Subject: ZF: Reply to thread 'What's up with forum notification delays ?'

Content-Transfer-Encoding: quoted-printable

X-ASG-Orig-Subj: ZF: Reply to thread 'What's up with forum notification delays ?'
Dear liverpoolfcfan,
quanah replied to a thread you have subscribed to entitled "What's up wit=

h forum notification delays ?" in the Community News section of Zimbra ::=

Forums.
Thread location:=20

http://http://www.zimbra.com/forums/community-news/60928-whats-up-forum-notifica=

tion-delays-new-post.html
There may be other replies, but you will not receive any more notificatio=

ns until you visit the forum again.
Message that has just been posted:
***************

I've reported this to the folks who maintain the forums. I haven't heard=

any update yet on getting it fixed.

***************
You will not receive any more notices from this thread until you visit ht=

tp://http://www.zimbra.com/forums again.
All the best,

Zimbra - Forums


What's up with forum notification delays ?

Posted: Thu Jun 06, 2013 8:20 am
by 16128deepblue
Hi,
I also received a email notification for a subscribed thread some minutes ago. The thread update was 5 days ago...
The email I received was generated today and delivererd within
Regards

Thomas

What's up with forum notification delays ?

Posted: Thu Jun 06, 2013 10:58 am
by quanah
Yes, the problem with sending mail was fixed yesterday, and now *all* the last several months of queued mail has been sent out. It seems to be caught up now.