Upgrade Zimbra OpenPGP Zimlet to fix XSS vulnerabilities

Industry info, happenings near you, and new product integrations. Hosting an event? Invite people here.
User avatar
barrydegraaff
Advanced member
Advanced member
Posts: 63
Joined: Tue Jun 17, 2014 3:31 am
Contact:

Upgrade Zimbra OpenPGP Zimlet to fix XSS vulnerabilities

Postby barrydegraaff » Thu Feb 04, 2016 12:00 pm

Today (4 February 2016) Ivan Kwiatkowski (@JusticeRage on GitHub) from manalyzer.org


reported XSS vulnerabilities in Zimbra OpenPGP Zimlet.



If you are using Zimbra OpenPGP Zimlet you should upgrade to the latest version:


https://www.zimbra.org/extend/items/view/zimbra-openpgp-zimlet


https://github.com/Zimbra-Community/pgp-zimlet


 


 



--
Barry de Graaff
Admin of Zimbra-Community Github: https://github.com/orgs/Zimbra-Community/
Developer of Zimbra OpenPGP Zimlet, Zimbra ownCloud Zimlet and more.
A Zetalliance Founder http://www.zetalliance.org/

Return to “Community News”

Who is online

Users browsing this forum: No registered users and 2 guests