localconfig file

Ask questions about your setup or get help installing ZCS server (ZD section below).
239brad
Posts: 6
Joined: Fri Sep 12, 2014 10:02 pm

localconfig file

Postby 239brad » Tue Jan 24, 2006 10:57 am

Ha all,
I just installed zimbra on a FC4 system everything went ok until my system could not handle the unicode_start, that was mentioned in the FC4 install cheat-sheet post. I think there could have been an issue with my hosts file and not listing my FQDN and my inability to properly set up my DNS prior to the initial install.
The system zimbra is installed on is not the best so im sure that contributed to the crashing of the installation when unicode_start eat up all of the resources. Which left me with a an empty localconfig.xml file. Everytime I try and run the install.sh and do a reload unicode_start consumes all of the resources and eventually crashes the system.
Thanks for the help.


marcmac
Elite member
Elite member
Posts: 2091
Joined: Fri Sep 12, 2014 9:53 pm

localconfig file

Postby marcmac » Tue Jan 24, 2006 11:08 am

The unicode fix is to remove the UTF-8 entries from /etc/sysconfig/i18n.
This should enable you to install.
239brad
Posts: 6
Joined: Fri Sep 12, 2014 10:02 pm

localconfig file

Postby 239brad » Tue Jan 24, 2006 11:40 am

That was it worked like a charm once the entries to UTF-8 were removed. Im sure it was in another post somewhere but i couldnt find it.
I would give you a big hug but then you might find that a little too foward, so hopefully a thank you will suffice.

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 12 guests