ZCS-NE 8.5 BETA2 requires libreoffice on UBUNTU 14.04

Ask questions about your setup or get help installing ZCS server (ZD section below).
User avatar
quanah
Zimbra Alumni
Zimbra Alumni
Posts: 1668
Joined: Fri Sep 12, 2014 10:33 pm
Contact:

ZCS-NE 8.5 BETA2 requires libreoffice on UBUNTU 14.04

Postby quanah » Tue Jun 17, 2014 12:18 pm

sencha-cmd is removed as of today as a build requirement for FOSS. ;) So that should help a bunch as well.


--
Quanah Gibson-Mount
Product Architect, Symas http://www.symas.com/
OpenLDAP Core team http://www.openldap.org/project/
antidrugue
Posts: 1
Joined: Fri Sep 12, 2014 11:26 pm

ZCS-NE 8.5 BETA2 requires libreoffice on UBUNTU 14.04

Postby antidrugue » Tue Sep 02, 2014 3:49 pm

Would it be possible to change the optional requirement from libreoffice to libreoffice-common. This way we don't need to install the whole X11 on the server? Isn't headless mode sufficient?
phoenix
Ambassador
Ambassador
Posts: 26512
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

ZCS-NE 8.5 BETA2 requires libreoffice on UBUNTU 14.04

Postby phoenix » Tue Sep 02, 2014 11:46 pm

[quote user="antidrugue"]Would it be possible to change the optional requirement from libreoffice to libreoffice-common. This way we don't need to install the whole X11 on the server? Isn't headless mode sufficient?[/QUOTE]You should file anhttp://bugzilla.zimbra.com/query.cgi?format=advanced"] RFE in bugzilla for any enhancement requests.
Regards

Bill

Rspamd: A high performance spamassassin replacement

Per ardua ad astra

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 2 guests