Outlook 2007/2010 crashes on exit

Ask your questions and get help with Zimbra's Outlook Connector.
Jay2k1
Posts: 22
Joined: Sat Sep 13, 2014 12:29 am

Outlook 2007/2010 crashes on exit

Postby Jay2k1 » Thu Jul 07, 2011 11:22 am

Hi,
we have many users using Outlook 2003/2007/2010 with ZCO. Both 2007 and 2010 users have a weird problem: When they quit outlook, it seems to shut down normally but then displays the crash dialog (Microsoft Outlook has stopped working and needs to be closed" or like that).
It happens with all our 2007/2010 users after some time (not immediately when the computer is set up freshly). Person A experienced the first crash after a few days, person B after two weeks, but after that, they keep coming. This happens on Windows XP and on Windows 7 32bit and 64bit.
Has anyone experienced this? Is there a solution? Do you need more information?
Best regards, Jay


fsiegel
Zimbra Alumni
Zimbra Alumni
Posts: 1334
Joined: Fri Sep 12, 2014 10:16 pm

Outlook 2007/2010 crashes on exit

Postby fsiegel » Sun Jul 10, 2011 11:01 am

Look in the %TEMP%zco-cores folder. Arer there crash dumps there? If so, please post one. Also, if you have a zco log, that could help, but a dump would be better.
Also, are the users doing Open Other People's mailbox before these crashes? We have a bug out (60298) on that.
murilogoulart
Posts: 1
Joined: Sat Sep 13, 2014 2:08 am

Outlook 2007/2010 crashes on exit

Postby murilogoulart » Wed Jul 20, 2011 4:25 pm

I'm having the same problem as Jay2k1.

I entered in the% temp% folder but found the informed.
I have already tested on two different computers with Windows 7 Outloook X64 and X32 and X64.

In both the same problem occurred.
Do you already have a solution to this problem?
fsiegel
Zimbra Alumni
Zimbra Alumni
Posts: 1334
Joined: Fri Sep 12, 2014 10:16 pm

Outlook 2007/2010 crashes on exit

Postby fsiegel » Wed Jul 20, 2011 9:15 pm

You don't say what version you're using, but it could be bug 60298, fixed in 7.1.2
maheshnairm
Posts: 5
Joined: Sat Sep 13, 2014 2:30 am

Outlook 2007/2010 crashes on exit

Postby maheshnairm » Thu Mar 15, 2012 12:41 am

I am also facing the similar problem as j2k1. when i close outlook it crashes and asks for a restart of the app. Also i am using version 7.1.3_GA_3346. Can anybody help on this please?
Mentioned below is the crash report
Problem Event Name: APPCRASH

Application Name: OUTLOOK.EXE

Application Version: 14.0.6109.5005

Application Timestamp: 4e79b881

Fault Module Name: StackHash_4399

Fault Module Version: 6.1.7600.16915

Fault Module Timestamp: 4ec49caf

Exception Code: c0000374

Exception Offset: 000c33bb

OS Version: 6.1.7600.2.0.0.256.48

Locale ID: 16393

Additional Information 1: 4399

Additional Information 2:39926a643895789c3be27df93ee27a1

Additional Information 3: a293

Additional Information 4:a293a0027543c22f1ab90fdb2a176bb0
fsiegel
Zimbra Alumni
Zimbra Alumni
Posts: 1334
Joined: Fri Sep 12, 2014 10:16 pm

Outlook 2007/2010 crashes on exit

Postby fsiegel » Thu Mar 15, 2012 9:12 am

Did you look in %temp%zco-cores, as I had mentioned before? Or gotten a zco log?
maheshnairm
Posts: 5
Joined: Sat Sep 13, 2014 2:30 am

Outlook 2007/2010 crashes on exit

Postby maheshnairm » Thu Mar 15, 2012 11:07 am

I use a windows 7 and I could not find the mentioned folder
fsiegel
Zimbra Alumni
Zimbra Alumni
Posts: 1334
Joined: Fri Sep 12, 2014 10:16 pm

Outlook 2007/2010 crashes on exit

Postby fsiegel » Thu Mar 15, 2012 11:27 am

Users\AppDataLocalTempzco-cores
If it's not there, then no core dump generated. If not, you could still get a zco log -- that could tell where things have stopped
maheshnairm
Posts: 5
Joined: Sat Sep 13, 2014 2:30 am

Outlook 2007/2010 crashes on exit

Postby maheshnairm » Thu Mar 15, 2012 7:13 pm

I HAVE GOT THE ZCO LOG FILE ATTACHING THE SAME.


ZCO Log.zip

maheshnairm
Posts: 5
Joined: Sat Sep 13, 2014 2:30 am

Outlook 2007/2010 crashes on exit

Postby maheshnairm » Tue Mar 20, 2012 11:55 am

[quote user="fsiegel"]Users\AppDataLocalTempzco-cores
If it's not there, then no core dump generated. If not, you could still get a zco log -- that could tell where things have stopped[/QUOTE]
Could you get a solution for the files that i have uploaded?

Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: No registered users and 4 guests