sbs-2003 -> ZCS failing with ZCS Exchange Migration Wizard

Looking to migrate to ZCS? Ask here. Got a great tip or script that helped you migrate? Post it here.
rosch
Advanced member
Advanced member
Posts: 137
Joined: Sat Sep 13, 2014 1:34 am

sbs-2003 -> ZCS failing with ZCS Exchange Migration Wizard

Postby rosch » Fri Feb 04, 2011 12:55 pm

Hi there,
so I'm on an Ubuntu 10.4 server with zimbra 6.0.10 trying to migrate existing MS exchange mailboxes from an sbs 2003 server.
I'm using this guy here ZCSExchangeMigrationWizard-6.0.10_GA_2692.exe.

But he's not making it easy so far..the error is:

RPC Error:- WinHttpSendRequest failed


I don't consider the ssl certificate complainings as an error :-).
The server is called mail (mail.mydomain.com) and I can send and receive mail (in and extern).

I have a split dns setup on the same server since I am on a private network.

The dig tests seem to work fine; I get similar results as here.
The migration wizard fails at the very last step which is the actual conversion of the user's MS exchange mailbox.
ps: this is my first try at ZCS.
many thanks,

rosch.

m2l_mydomain.log



phoenix
Ambassador
Ambassador
Posts: 26573
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

sbs-2003 -> ZCS failing with ZCS Exchange Migration Wizard

Postby phoenix » Fri Feb 04, 2011 1:08 pm

I asked you in the other thread to read the post above yours and answer the question in there, namely:
[quote user="Amitabh Verma"]Are you running the migration wizard from same machine where Exchange server is installed? If yes, please try to run it from some other workstation which is part of same exchange domain.[/QUOTE]What's the answer to that question?
Please also note the following:
[quote user="Amitabh Verma"]Microsoft Outlook and Exchange server is not a supported configuration on same machine and many times makes the MAPI system unstable.[/QUOTE]
Regards

Bill

Rspamd: A high performance spamassassin replacement

Per ardua ad astra
rosch
Advanced member
Advanced member
Posts: 137
Joined: Sat Sep 13, 2014 1:34 am

sbs-2003 -> ZCS failing with ZCS Exchange Migration Wizard

Postby rosch » Fri Feb 04, 2011 2:19 pm

[quote user="10330phoenix"]I asked you in the other thread to read the post above yours ..[/QUOTE]

I did :)

[QUOTE] What's the answer to that question? [/QUOTE]

Nope I'm running the migration wizard on a XP client machine (running Outlook 2003) in the current domain (which is mydomain.local).
cheers.
rosch
Advanced member
Advanced member
Posts: 137
Joined: Sat Sep 13, 2014 1:34 am

sbs-2003 -> ZCS failing with ZCS Exchange Migration Wizard

Postby rosch » Sun Feb 06, 2011 6:44 pm

Well I guess I'll try the second method then: the pst import.
What puzzles me is that I am not finding any other threads on this issue..so that tells me that my setup is somewhat unique..but then again a split dns setup in a private network does not seem exotic.
I'll hope for the best..
rosch
Advanced member
Advanced member
Posts: 137
Joined: Sat Sep 13, 2014 1:34 am

sbs-2003 -> ZCS failing with ZCS Exchange Migration Wizard

Postby rosch » Tue Feb 08, 2011 12:07 pm

Ok so I have tried many times, with different administrator accounts and on many different machines..but without any luck.
It would be nice to have some list of groups the import administrator user should be part of in order to eliminate those "easy to cure" issues.
Moreover if I understand correctly the exchange server has to be resolved from the zimbra machine..well while this is obvious it is not trivial for somebody relatively new to mail servers and domain administration.
I thought I would get some more responses here one the forum.. :(
..still hoping the best.
rosch
Advanced member
Advanced member
Posts: 137
Joined: Sat Sep 13, 2014 1:34 am

sbs-2003 -> ZCS failing with ZCS Exchange Migration Wizard

Postby rosch » Mon Feb 14, 2011 8:07 am

In order to be complete I am updating this thread:

I finally migrated all users manually with the pst migration wizard in the new version 7.0.0.

I first tried again with the exchange wizard (version 7) but I got the same errors.
I am not an exchange expert..and my best guess is that the exchange server has been setup in a way that does not allow the migration client to connect to it correctly, hence the RPC errors.
apatosaur.9
Posts: 31
Joined: Fri Sep 12, 2014 10:07 pm

sbs-2003 -> ZCS failing with ZCS Exchange Migration Wizard

Postby apatosaur.9 » Thu May 12, 2011 7:55 am

FYI, I am experiencing a similar/the_same problem
Also trying to migrate Microsoft Server 2003 Small Business Server (aka SBS 2003) with exchange to Zimbra 7, and the migration wizard also fails.
PST import is going to be a real pain, because the mailboxes are 80,000 emails large.
(I have a zimbra support case open: SF: Case 00068764:)

Return to “Migration”

Who is online

Users browsing this forum: No registered users and 2 guests