Unable to add an attachment using 7.2.5

If Zimbra Desktop had a sync failure, it may have told you to post your error in this section.
spsimmons64
Posts: 6
Joined: Sat Sep 13, 2014 3:23 am

Unable to add an attachment using 7.2.5

Postby spsimmons64 » Tue Jan 06, 2015 2:17 pm

Greetings:



One of my users updated to v7.2.5 before I had an opportunity to test it.  This user is now unable to attach files to her emails.  She is able to use the Web UI version without issue.  When she attempts to attach a file the following dialog is displayed:




All global settings appear to be correct.  Any help would GREATLY be appreciated.



User avatar
jorgedlcruz
Zimbra Alumni
Zimbra Alumni
Posts: 2773
Joined: Thu May 22, 2014 4:47 pm

Unable to add an attachment using 7.2.5

Postby jorgedlcruz » Wed Jan 07, 2015 12:34 pm

Hi spsimmons64,

Which Operating System do your user has?



Best regards
Jorge de la Cruz https://jorgedelacruz.es
Systems Engineer at Veeam Software https://www.veeam.com/
spsimmons64
Posts: 6
Joined: Sat Sep 13, 2014 3:23 am

Unable to add an attachment using 7.2.5

Postby spsimmons64 » Wed Jan 07, 2015 12:36 pm

Windows 7
User avatar
jorgedlcruz
Zimbra Alumni
Zimbra Alumni
Posts: 2773
Joined: Thu May 22, 2014 4:47 pm

Unable to add an attachment using 7.2.5

Postby jorgedlcruz » Wed Jan 07, 2015 2:16 pm

Please look into zdesktop/conf/attrs in the file zimbra-attrs.xml you can define the size of the attachment. With Zimbra Desktop closed.



Put for example 99999999 in all of the next values:

zimbraMtaMaxMessageSize 99999999

zimbraFileUploadMaxSize 99999999

zimbraMailContentMaxSize 99999999



Open zimbra Desktop again, and try it.



Let us know.



Best regards
Jorge de la Cruz https://jorgedelacruz.es
Systems Engineer at Veeam Software https://www.veeam.com/
heikobe
Posts: 5
Joined: Mon Feb 02, 2015 7:32 am

Unable to add an attachment using 7.2.5

Postby heikobe » Mon Feb 02, 2015 7:40 am

Hi,



we have exactly the same issue.

Changing the settings didn't change anything.



We also tried to attach a file usin drag and drop, but this ends up in an error message, when trying to send the message.



Ein unbekannter Fehler (mail.UPLOAD_TOO_LARGE) ist aufgetreten.

method: [unknown]

msg: upload too large: file 'zimbra-attrs.xml': upload too large

code: mail.UPLOAD_TOO_LARGE

detail: soap:Sender

--

Downgrading to version 7.2.2 fixes this issue, but of course that's not the solution.



Regards

Heiko
spsimmons64
Posts: 6
Joined: Sat Sep 13, 2014 3:23 am

Unable to add an attachment using 7.2.5

Postby spsimmons64 » Mon Feb 02, 2015 9:04 am

I was able to fix the problem by uninstalling the older version, removing files, folders and registry entries. Clean install of 7.2.5 and it worked fine.



Shawn
heikobe
Posts: 5
Joined: Mon Feb 02, 2015 7:32 am

Unable to add an attachment using 7.2.5

Postby heikobe » Mon Feb 02, 2015 9:11 am

Thank you for your answer.

Unfortunately this is a complete new installation, even the windows 7 was installed recently.
User avatar
jorgedlcruz
Zimbra Alumni
Zimbra Alumni
Posts: 2773
Joined: Thu May 22, 2014 4:47 pm

Unable to add an attachment using 7.2.5

Postby jorgedlcruz » Mon Feb 02, 2015 12:31 pm

I'm trying to reproduce myself and I will let you know.
Jorge de la Cruz https://jorgedelacruz.es
Systems Engineer at Veeam Software https://www.veeam.com/
heikobe
Posts: 5
Joined: Mon Feb 02, 2015 7:32 am

Unable to add an attachment using 7.2.5

Postby heikobe » Wed Feb 04, 2015 5:21 am

I have additional information:

In the meantime I tried it on 4 different Windows 7 (Home and Ultimate) clients and on a Linux client.

In all installations the behaviour was exactly the same. In none of the installations I was able to attach files to emails.

Furthermore I tried it against another zimbra-server with the same result.



Thanks for your investigation.

Heiko

Return to “Error Reports”

Who is online

Users browsing this forum: No registered users and 3 guests