Calendar weirdness

General discussion about Zimbra Desktop.
glennbtn
Advanced member
Advanced member
Posts: 108
Joined: Sat Sep 13, 2014 12:56 am

Calendar weirdness

Postby glennbtn » Mon Feb 23, 2015 3:01 am

Hi All


We have a production server running 8.0.6 with 55 domains and some 71 accounts. 1 domain has issues with the calendar.


When a meeting request comes in from internal users you get a yellow triangle with an ! and the message Invitation is not current, at the bottom of the email message you get lots of *~*~*~*~ but there are no buttons to accept etc. The meeting is added to the calendar but with an action needed You have not responded to the invitation.


The times of the meetings are correct and with in date.


Anyone got an idea what is going on here and how I can fix it.


Thanks


Glenn



User avatar
cdamon
Advanced member
Advanced member
Posts: 51
Joined: Tue Jul 22, 2014 12:17 pm

Calendar weirdness

Postby cdamon » Mon Feb 23, 2015 4:16 pm

That sounds like it thinks that the invite is out of date (superseded by a more recent invite). Maybe there's something about how that domain is set up or delegated that is causing the issue. Your best bet is to file a bug with repro steps and a screenshot at bugzilla.zimbra.com.
glennbtn
Advanced member
Advanced member
Posts: 108
Joined: Sat Sep 13, 2014 12:56 am

Calendar weirdness

Postby glennbtn » Wed Feb 25, 2015 9:59 am

Ok so looking deeper, it's just 1 user in the domain. If i backup the calendar, wipe the calendar folder and restore the odd appointments are back to how they should be. A couple of hours later it starts again with random meeting requests saying Invitation is not current
dslauter
Posts: 6
Joined: Sat Sep 13, 2014 3:36 am

Calendar weirdness

Postby dslauter » Wed Apr 08, 2015 1:48 pm

I am also having this same problem, with only one account as well. Have you come up with a resolution?
User avatar
cayaraa
Outstanding Member
Outstanding Member
Posts: 333
Joined: Sat Sep 13, 2014 12:33 am
ZCS/ZD Version: ZCS 8.7 NE & ZCS 8.7 FOSS

Calendar weirdness

Postby cayaraa » Thu Apr 09, 2015 7:55 am

Are you sure there aren't any 3rd party clients (activesync or caldev) changing stuff on that account?
dslauter
Posts: 6
Joined: Sat Sep 13, 2014 3:36 am

Calendar weirdness

Postby dslauter » Thu Apr 09, 2015 7:58 am

I do have Zextras installed on the server. [mention:f210239d392449269253fc99e2270694:e9ed411860ed4f2ba0265705b8793d05] do you happen to have that as well?
glennbtn
Advanced member
Advanced member
Posts: 108
Joined: Sat Sep 13, 2014 12:56 am

Calendar weirdness

Postby glennbtn » Thu Apr 09, 2015 8:03 am

We have zextras installed as well. The issue is only happening with 1 user on the domain and no other device is changing anything. These are new meeting requests in available times
User avatar
cayaraa
Outstanding Member
Outstanding Member
Posts: 333
Joined: Sat Sep 13, 2014 12:33 am
ZCS/ZD Version: ZCS 8.7 NE & ZCS 8.7 FOSS

Calendar weirdness

Postby cayaraa » Thu Apr 09, 2015 8:37 am

Yeah I wouldn't expect zextras to be an issue with this.



For the account having issues....is it *all* events or just certain ones? I'm wondering if the events with issues are all being sent from a common source that could have something weird defined in the event.
glennbtn
Advanced member
Advanced member
Posts: 108
Joined: Sat Sep 13, 2014 12:56 am

Calendar weirdness

Postby glennbtn » Thu Apr 09, 2015 9:28 am

The meeting requests are all internal and from different users. If I backup the calendar, wipe it and restore it the ones which were odd are ok for e few hours and then change back again in the email request
dslauter
Posts: 6
Joined: Sat Sep 13, 2014 3:36 am

Calendar weirdness

Postby dslauter » Wed Apr 15, 2015 8:27 am

In my case invites are working properly on the iPhone, but not on the Zimbra Web UI for this one user. We are using Chrome

Return to “General Questions”

Who is online

Users browsing this forum: No registered users and 3 guests