[SOLVED] Installer aborts due to proxy not detected

Ask questions about your setup or get help installing ZCS server (ZD section below).
User avatar
Zimbra Employee
Zimbra Employee
Posts: 312
Joined: Fri Feb 21, 2014 10:14 am
Location: Ypsilanti, MI
ZCS/ZD Version: Release 8.7.0_GA_1659.RHEL6_64_2016

Re: Installer aborts due to proxy not detected

Postby tonster » Tue Jul 26, 2016 6:31 pm

ThorGoLucky wrote:Ah ha, that +zimbraServiceEnabled command did the trick. The 8.7.0 installer now proceeds as normal. Thank you very much, tonster!

No problem! Glad we got it worked out!

Posts: 3
Joined: Tue Aug 09, 2016 8:26 am

Re: [SOLVED] Installer aborts due to proxy not detected

Postby justmoi » Tue Aug 09, 2016 8:59 am

I've had the same problem, and documentation at https://wiki.zimbra.com/wiki/Enabling_Z ... _memcached is not helpful because it mentions running 8.5+ installer which 8.7 happens to be... So I did launch 8.6 installer instead to be able to add proxy service and it worked just fine (without having to fiddle with registry variables), but I suggest the Wiki is updated to specify 8.5/8.6 installer but not 8.7 :)

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: Abaddon and 5 guests