rendering issue

General discussion about Zimbra Desktop.
Jean-Luc
Posts: 2
Joined: Thu Aug 11, 2016 6:42 pm

rendering issue

Postby Jean-Luc » Thu Aug 11, 2016 7:01 pm

Hi,

When I get some promotional (HTML) emails from Zimbra, Wowza and others, these emails are not rendered correctly. Here is a screenshot showing an email from Zimbra Image.

I am using Zimbra Desktop 7.2.7 GA (build 12059) on Windows 8.1. What am I doing wrong ? Please help.

Jean-Luc


wrightg
Posts: 27
Joined: Thu Aug 11, 2016 8:50 pm

Re: rendering issue

Postby wrightg » Thu Aug 11, 2016 8:58 pm

Jean-Luc, I just created a login to this forum to ask the exact same question.

For some reason, when receiving a few html formatted messages, they do not display properly. I get a picture as you do, that covers just the top half of the screen.

Anybody know why this is happening and how to fix it?

Thanks.

Greg ...
User avatar
jorgedlcruz
Zimbra Alumni
Zimbra Alumni
Posts: 2769
Joined: Thu May 22, 2014 4:47 pm

Re: rendering issue

Postby jorgedlcruz » Thu Aug 11, 2016 11:39 pm

Hi guys,
Please try the next:
Image

Best regards
Jorge de la Cruz https://jorgedelacruz.es
Technical Marketing Manager at Zimbra/Synacor https://www.zimbra.com/
Jean-Luc
Posts: 2
Joined: Thu Aug 11, 2016 6:42 pm

Re: rendering issue

Postby Jean-Luc » Fri Aug 12, 2016 7:06 am

Hi jorgedlcruz,

Thanks.

I checked the box ("Display pictures automatically in HTML Email"). It does not seem to change anything in the display of these emails. Is it supposed to be immediately effective for all emails or will it only work for emails received after the setting was changed ?

By the way, if I click the "Forward" button, the message displays correctly while I edit it.

Jean-Luc
rzack
Posts: 1
Joined: Tue Oct 04, 2016 1:35 am

Re: rendering issue

Postby rzack » Tue Oct 04, 2016 1:46 am

Hello,

I am having the same issue. Zimbra 7.2.7 GA build 12059 on Windows 7.

Many HTML emails do not display properly on the preview or when double-clicked. I have the "Display pictures automatically in HTML Email" option checked and this does not help.There are only two ways to view these emails:

1) Forward them, which then shows properly in the body of the forward email.

2) If you repeatedly double-click to open the message, it will sometimes show a few more lines when it opens. If I double-click the message about a dozen times I can ultimately read it. The double-clicking actually helps reduce the frustration of this bug in my favorite email client.

Seems like maybe a bug?

Richard
charlesrr
Posts: 16
Joined: Thu Nov 10, 2016 2:36 pm

Re: rendering issue

Postby charlesrr » Thu Nov 10, 2016 2:42 pm

jorgedlcruz wrote:Hi guys,
Please try the next:
Image

Best regards

I don't recommend clicking that button. It's not the problem and will open you up to spam email from embedded pixel link trackers.

Just to note, I upgraded to build 12102 recently and it still has the issue.
If I click reply, I see the whole email.

Is it perhaps some issue with a limit on how many kb you are allowed to download per email? If there's an image, it would blow that limit quickly.
wrightg
Posts: 27
Joined: Thu Aug 11, 2016 8:50 pm

Re: rendering issue

Postby wrightg » Fri Nov 18, 2016 2:08 pm

I realize that by checking that box there is a possibility of opening a spam tracker, but it still does not answer the question as to why these messages do not display correctly and how to fix them.

I receive messages regularly from my golf club and they are not readable. I did not know that if I hit "REPLY" then the original message would display in the reply screen. That is a work-around, but I would like to see if there is a fix for the problem. If it is an html problem from my club, then I can let them know and they can fix it, but if it is a rendering problem with Zimbra, that too, would be nice to know.

Greg ...
charlesrr
Posts: 16
Joined: Thu Nov 10, 2016 2:36 pm

Re: rendering issue

Postby charlesrr » Fri Nov 18, 2016 5:23 pm

Definitely a zimbra "feature". Emails are fine on my phone
wrightg
Posts: 27
Joined: Thu Aug 11, 2016 8:50 pm

Re: rendering issue

Postby wrightg » Fri Nov 18, 2016 6:12 pm

Yes, it renders properly on my iPad and Nexus 7 tablets and my Nexus 5 phone. But still does not answer the question about why it does not render properly using Zimbra Desktop. Fails on 7.2.7 and on 7.2.8.

Is this a known issue that they chose not to fix or is the issue something that is not generally known and maybe someone should inform them.

It would be nice to be able to read all my HTML emails and not just 60% of them!

Thanks.

Greg ...
PriteshGajjar
Zimbra Employee
Zimbra Employee
Posts: 310
Joined: Tue Mar 31, 2015 4:59 am

Re: rendering issue

Postby PriteshGajjar » Tue Nov 22, 2016 10:16 am

All HTML rendering issues are going to get fixed with version 7.3 (In development).
We are replacing web framework (Replacing old Prism framework with latest chromium based NW.js framwork)

Return to “General Questions”

Who is online

Users browsing this forum: No registered users and 8 guests