Zimbra Collaboration 8.7.x and Ubuntu OS update corrupts/removes Zimbra installation

Official Zimbra news, events, releases, and updates.
joebitcoinorg
Posts: 4
Joined: Mon Jan 30, 2017 6:44 pm

Re: Zimbra Collaboration 8.7.x and Ubuntu OS update corrupts/removes Zimbra installation

Postby joebitcoinorg » Tue Jan 31, 2017 7:59 am

OK. I got my server taken care of.
I feel that the most useful steps were:

making sure zimbra is off
renameing /opt/zimbra to /opt/zimbra-14lts
apt remove zimbra*
./install.sh -u

I know that it was recommended above that a full install wasn't necessary at this point (only ./install -s) but I did a full install anyway.
stop zimbra
move /opt/zimbra to /opt/zimbra-fresh
move /opt/zimbra-14lts /opt/zimbra

start zimbra

I may actually still need to move the new binaries into place but it seems to be working.

one of the problems I had when trying to remove zimbra by doing apt remove zimbra* was that it kept saying it couldn't find zimbramon. However the ./install.sh -u fixed that problem for me.

Thanks for the great email software!

Regards,
Joe Baker aka joebitcoinorg


User avatar
alessandro.motta
Posts: 15
Joined: Mon Mar 24, 2014 9:47 am
Location: Merate
ZCS/ZD Version: 8.6.0.GA.1194.UBUNTU14.64 NETWORK
Contact:

Re: Zimbra Collaboration 8.7.x and Ubuntu OS update corrupts/removes Zimbra installation

Postby alessandro.motta » Thu Feb 02, 2017 9:50 am

Hi all,
does the new ZCS 8.7.2 fix this issue?

Best regards
Alessandro Motta
System administrator
Networking & Internet Data Center

Promo.it Srl - www.promo.it
User avatar
jorgedlcruz
Zimbra Employee
Zimbra Employee
Posts: 2413
Joined: Thu May 22, 2014 4:47 pm

Re: Zimbra Collaboration 8.7.x and Ubuntu OS update corrupts/removes Zimbra installation

Postby jorgedlcruz » Thu Feb 02, 2017 10:01 am

Hi Alexandro,
No, 8.7.2 doesn't have anything related to this fix yet.

We are still investigating

Best regards
Jorge de la Cruz https://jorgedelacruz.es
Product Manager, Zimbra/Synacor https://www.zimbra.com/
A Zetalliance Founder
davidkillingsworth
Advanced member
Advanced member
Posts: 119
Joined: Sat Sep 13, 2014 2:26 am

Re: Zimbra Collaboration 8.7.x and Ubuntu OS update corrupts/removes Zimbra installation

Postby davidkillingsworth » Wed Feb 08, 2017 1:07 am

I have a side question. We have a few Ubuntu 14.04.5 LTS servers with Zimbra 8.6 (Release 8.6.0.GA.1153.UBUNTU14.64 UBUNTU14_64 FOSS edition, Patch 8.6.0_P6.)

I'm wondering if it is recommended to upgrade Ubuntu first and then Zimbra to 8.7, or if it is recommended to upgrade zimbra to 8.7 and stay on Ubuntu 14.04 for now?

Please advise.

Thanks,
David
Martinwiertz
Posts: 14
Joined: Sat Sep 13, 2014 3:55 am

Re: Zimbra Collaboration 8.7.x and Ubuntu OS update corrupts/removes Zimbra installation

Postby Martinwiertz » Sun Feb 12, 2017 8:22 pm

Hè Guys,

Any progress on this issue? After upgrading to 8.7.2 on Ubuntu14.045lts I saw this issue. Currently I don't patch Ubuntu and Zimbra because it might harm my configuration.

Please advice what to do. I think waiting is the only option does it not affect my install 8.7.2 on 14.04?
User avatar
laurens
Posts: 2
Joined: Thu Feb 16, 2017 10:46 am

Re: Zimbra Collaboration 8.7.x and Ubuntu OS update corrupts/removes Zimbra installation

Postby laurens » Fri Feb 24, 2017 9:40 am

and hows all for the 8.7.3? I seems to run all okay on my local TEST servers when i go like described here viewtopic.php?p=274575#p274575
dixita
Posts: 1
Joined: Thu Mar 09, 2017 10:55 am

Re: Zimbra Collaboration 8.7.x and Ubuntu OS update corrupts/removes Zimbra installation

Postby dixita » Thu Mar 09, 2017 10:57 am

Thnx . i solved my query from above threads.
bhwong
Advanced member
Advanced member
Posts: 119
Joined: Thu Feb 27, 2014 8:40 pm

Re: Zimbra Collaboration 8.7.x and Ubuntu OS update corrupts/removes Zimbra installation

Postby bhwong » Fri Mar 10, 2017 2:19 am

This has been resolved with Zimbra 8.7.4?
racerock
Posts: 11
Joined: Tue Sep 20, 2016 10:09 am

Re: Zimbra Collaboration 8.7.x and Ubuntu OS update corrupts/removes Zimbra installation

Postby racerock » Tue Apr 04, 2017 7:36 am

No still not fixed in 8.75 ...
we are now up to 8.76 although no specific mention in release notes under FIXED ISSUES in 8.7.4,5 or 6
https://wiki.zimbra.com/wiki/Zimbra_Rel ... .7.4#fixed
https://wiki.zimbra.com/wiki/Zimbra_Rel ... .7.5#fixed
Note no actual section of fixed for 8.7.6

I really don't know where they are going with this one in the past we have found a way but sadly any of the fixes I have found don't work for me ...I have recovered my virtual so many times ....... I have narrowed it down to(I think) to LDAP getting broken but .... Still waiting

I am like a lot of others all my servers are on Ubuntu 14.04 having already upgraded to a zcs 8.7.1 > version (So we are trying the migration with a version of zZmbra that has an installer of the same version under 16.04 version of Ubuntu)
When I upgrade the ubuntu to 16.04 then re run the "upgrade" using the 16.04 version of the same installer ....I can try all manner of "documented fixes" here on this forum I have varying degree of success but no working solution.....the most common issue I have is errors in LDAP

I LIKE SO MANY OTHERS ARE STILL WAITING .... STILL TRYING OTHERS SOLUTIONS .... BUT .....Any news any one ?

Return to “Announcements”

Who is online

Users browsing this forum: No registered users and 0 guests