7.3 Spell check

A Forum to provide feedback, and report issues about Zimbra Desktop Beta or Release Candidate versions
dzilupl
Posts: 10
Joined: Thu Jun 16, 2016 8:34 am

7.3 Spell check

Postby dzilupl » Tue Mar 14, 2017 1:55 pm

Hello.

In announce of Zimbra Desktop 7.3 Beta there is an information: "Spell check support for all languages inside Zimbra Desktop". In my installation the spell check work for English only and I need Polish spell check. I had it in 7.8 but I don't know how to enable Polish spell check in 7.3


PriteshGajjar
Zimbra Employee
Zimbra Employee
Posts: 253
Joined: Tue Mar 31, 2015 4:59 am

Re: 7.3 Spell check

Postby PriteshGajjar » Wed Mar 15, 2017 6:07 am

Did you set Portuguese language in ZD preference(Preferences->General->Login Options-> Language)?
dzilupl
Posts: 10
Joined: Thu Jun 16, 2016 8:34 am

Re: 7.3 Spell check

Postby dzilupl » Wed Mar 15, 2017 10:31 am

I set Polish (I need Polish, not Portugues :) )

See attachment
PriteshGajjar
Zimbra Employee
Zimbra Employee
Posts: 253
Joined: Tue Mar 31, 2015 4:59 am

Re: 7.3 Spell check

Postby PriteshGajjar » Wed Mar 15, 2017 11:03 am

Sorry for confusion between languages ;)
I have set Polish in my testing and I could see spell check working.
It takes some time to give you red line. See snapshot.
dzilupl
Posts: 10
Joined: Thu Jun 16, 2016 8:34 am

Re: 7.3 Spell check

Postby dzilupl » Wed Mar 15, 2017 11:10 am

I tried to set it again - I set English and then changed back to Polish - still the same issue - every word in Polish is underlined as bad.
I was using earlier 7.2.8 with Polish dictionary set in user profile and I upgraded manually to 7.3 beta - maybe there is any problem ??
PriteshGajjar
Zimbra Employee
Zimbra Employee
Posts: 253
Joined: Tue Mar 31, 2015 4:59 am

Re: 7.3 Spell check

Postby PriteshGajjar » Wed Mar 15, 2017 11:12 am

7.2.8 was using Mozilla based framework(Prism) and 7.3 uses chromium based framework(NW.js) which in-built has some support for spell checking. So setting anything in profile would have no meaning for new framework.
bulletxt
Posts: 21
Joined: Sat Sep 13, 2014 1:08 am

Re: 7.3 Spell check

Postby bulletxt » Mon Mar 20, 2017 12:13 pm

PriteshGajjar wrote:7.2.8 was using Mozilla based framework(Prism) and 7.3 uses chromium based framework(NW.js) which in-built has some support for spell checking. So setting anything in profile would have no meaning for new framework.


Hi, I set language to Italian and I confirm spellcheck is NOT working....... build is 13056 on Windows 7
PriteshGajjar
Zimbra Employee
Zimbra Employee
Posts: 253
Joined: Tue Mar 31, 2015 4:59 am

Re: 7.3 Spell check

Postby PriteshGajjar » Mon Mar 20, 2017 2:17 pm

Hey,
I tried following text by setting Italian language.
Ho appena provato questo e semdra funzioniare. Quale sistema operativo che si sta utilizando?
I got spell check error for semdra, funzioniare and utilizando.

Please confirm. I am using Mac OS X.
bulletxt
Posts: 21
Joined: Sat Sep 13, 2014 1:08 am

Re: 7.3 Spell check

Postby bulletxt » Mon Mar 20, 2017 2:21 pm

PriteshGajjar wrote:Hey,
I tried following text by setting Italian language.
Ho appena provato questo e semdra funzioniare. Quale sistema operativo che si sta utilizando?
I got spell check error for semdra, funzioniare and utilizando.

Please confirm. I am using Mac OS X.


That behaviour is correct, BUT it's not working with Windows 7 build 13056 ... I tried with two different computers. Strangely on Linux it works correctly.... I guess there must be something wrong with the Windows build. Can you please check? Thanks
dzilupl
Posts: 10
Joined: Thu Jun 16, 2016 8:34 am

Re: 7.3 Spell check

Postby dzilupl » Mon Mar 20, 2017 6:06 pm

I'm using Windows 10 Pro (ver 1607 build 14393.693, Polish version) - on this system Zimbra 7.3 build 13056 with selected Polish language in Zimbra preferences spellcheck is NOT working

Return to “Zimbra Desktop Beta/RC”

Who is online

Users browsing this forum: No registered users and 1 guest