Zimbra 7.3.0 wont launch after upgrade

General discussion about Zimbra Desktop.
dmart17
Posts: 3
Joined: Wed May 03, 2017 2:14 am

Zimbra 7.3.0 wont launch after upgrade

Postby dmart17 » Wed May 03, 2017 2:30 am

I received an update notification and ran the 7.3 upgrade on my standalone windows7 PC. After the upgrade completed, when trying to launch zimbra desktop, I receive the following error:

This site can’t be reached

127.0.0.1 refused to connect.
Try:
Reloading the page (same error)
Checking the connection (all connectivity is local)
Checking the proxy and the firewall (no proxy, error persists with firewall disabled)
ERR_CONNECTION_REFUSED

the title of the error box says http:..127.0.0.1:7733/desktop/login.jsp?at=(blah)is not available.

I can confirm that TCP/UDP port 7733 is not listening on my PC. Which I assume is the problem.

I have tried re-installing using the repair option but it does not help.

I have not tried a clean re-install since I have a lot of local folders and don't actually remember the password to one of the email accounts and don't want to lose that information.

anyone have any thoughts?


PriteshGajjar
Zimbra Employee
Zimbra Employee
Posts: 310
Joined: Tue Mar 31, 2015 4:59 am

Re: Zimbra 7.3.0 wont launch after upgrade

Postby PriteshGajjar » Thu May 04, 2017 5:53 am

What was your previous version?
Can you try adding 127.0.0.1 to network setting and bypass localhost.
dmart17
Posts: 3
Joined: Wed May 03, 2017 2:14 am

Re: Zimbra 7.3.0 wont launch after upgrade

Postby dmart17 » Thu May 04, 2017 7:18 am

I believe I was on 7.2.8 I know it was at least 7.2.7

"Can you try adding 127.0.0.1 to network setting and bypass localhost."
Add to network setting where? A config file? Registry?

Thanks :)
SebekW
Posts: 28
Joined: Wed Apr 05, 2017 6:04 am

Re: Zimbra 7.3.0 wont launch after upgrade

Postby SebekW » Thu May 04, 2017 8:49 am

Hi
Im the same problem, close and open again Zimbra Desktop.
The problem was with me blocking the f-secure, through and I indicated to not ask more.
After that the zimbra started nicely

regards
SebekW
dmart17
Posts: 3
Joined: Wed May 03, 2017 2:14 am

Re: Zimbra 7.3.0 wont launch after upgrade

Postby dmart17 » Thu May 04, 2017 9:43 pm

Hmmm. I did a fresh install in a VM and it worked fine. It looks like if I just copy the sqlite and store folders from my old profile at
C:\Users\d\AppData\Local\Zimbra\Zimbra Desktop
Then the reinstall launches with all my old local folders and email accounts, remembers the passwords and everything. this is a much easier fix than trying to figure out why the upgrade failed.

Is there anything that I am not seeing that will be broken or missing by just saving those folders, wiping my original install, reinstalling fresh, and replacing those folders in my user directory?
TimG62
Posts: 2
Joined: Sat May 06, 2017 7:23 pm

Re: Zimbra 7.3.0 wont launch after upgrade

Postby TimG62 » Sat May 06, 2017 7:36 pm

I too just received an update notice. Upon completion, Zimbra fails to open and gives the following long error list. I don't know enough to know what this means.

HTTP ERROR 500

Problem accessing /zimbra/desktop/console.jsp. Reason:

com/zimbra/cs/taglib/tag/i18n/GetLocaleRequestTag
Caused by:

java.lang.UnsupportedClassVersionError: com/zimbra/cs/taglib/tag/i18n/GetLocaleRequestTag
at org.apache.jsp.desktop.console_jsp._jspx_meth_fmt_getLocaleRequest_0(Unknown Source)
at org.apache.jsp.desktop.console_jsp._jspService(Unknown Source)
at org.apache.jasper.runtime.HttpJspBase.service(HttpJspBase.java:109)
at javax.servlet.http.HttpServlet.service(HttpServlet.java:814)
at org.apache.jasper.servlet.JspServletWrapper.service(JspServletWrapper.java:389)
at org.apache.jasper.servlet.JspServlet.serviceJspFile(JspServlet.java:486)
at org.apache.jasper.servlet.JspServlet.service(JspServlet.java:380)
at javax.servlet.http.HttpServlet.service(HttpServlet.java:814)
at com.zimbra.webClient.servlet.JspServlet.service(JspServlet.java:64)
at org.mortbay.jetty.servlet.ServletHolder.handle(ServletHolder.java:511)
at org.mortbay.jetty.servlet.ServletHandler$CachedChain.doFilter(ServletHandler.java:1166)
at com.zimbra.cs.servlet.SetHeaderFilter.doFilter(SetHeaderFilter.java:79)
at com.zimbra.webClient.filters.SetHeaderFilter.doFilter(SetHeaderFilter.java:239)
at org.mortbay.jetty.servlet.ServletHandler$CachedChain.doFilter(ServletHandler.java:1157)
at org.mortbay.jetty.servlet.ServletHandler.handle(ServletHandler.java:388)
at org.mortbay.jetty.security.SecurityHandler.handle(SecurityHandler.java:218)
at org.mortbay.jetty.servlet.SessionHandler.handle(SessionHandler.java:182)
at org.mortbay.jetty.handler.ContextHandler.handle(ContextHandler.java:765)
at org.mortbay.jetty.webapp.WebAppContext.handle(WebAppContext.java:422)
at org.mortbay.jetty.handler.ContextHandlerCollection.handle(ContextHandlerCollection.java:230)
at org.mortbay.jetty.handler.HandlerCollection.handle(HandlerCollection.java:114)
at org.mortbay.jetty.handler.HandlerWrapper.handle(HandlerWrapper.java:152)
at org.mortbay.jetty.handler.rewrite.RewriteHandler.handle(RewriteHandler.java:230)
at org.mortbay.jetty.handler.HandlerWrapper.handle(HandlerWrapper.java:152)
at org.mortbay.jetty.Server.handle(Server.java:326)
at org.mortbay.jetty.HttpConnection.handleRequest(HttpConnection.java:585)
at org.mortbay.jetty.HttpConnection$RequestHandler.headerComplete(HttpConnection.java:971)
at org.mortbay.jetty.HttpParser.parseNext(HttpParser.java:549)
at org.mortbay.jetty.HttpParser.parseAvailable(HttpParser.java:212)
at org.mortbay.jetty.HttpConnection.handle(HttpConnection.java:415)
at org.mortbay.io.nio.SelectChannelEndPoint.run(SelectChannelEndPoint.java:429)
at org.mortbay.thread.BoundedThreadPool$PoolThread.run(BoundedThreadPool.java:451)
PriteshGajjar
Zimbra Employee
Zimbra Employee
Posts: 310
Joined: Tue Mar 31, 2015 4:59 am

Re: Zimbra 7.3.0 wont launch after upgrade

Postby PriteshGajjar » Mon May 08, 2017 3:15 am

Which version of Java you are running? Can you try upgrading it ti 1.8.
TimG62
Posts: 2
Joined: Sat May 06, 2017 7:23 pm

Re: Zimbra 7.3.0 wont launch after upgrade

Postby TimG62 » Mon May 08, 2017 11:07 am

The Java upgrade did the trick! Thanks so much. :D

Return to “General Questions”

Who is online

Users browsing this forum: No registered users and 8 guests