Office 365 (2016) breaks indexed search

Ask your questions and get help with Zimbra's Outlook Connector.
jadams
Posts: 1
Joined: Tue Feb 06, 2018 9:58 pm

Office 365 (2016) breaks indexed search

Postby jadams » Tue Feb 06, 2018 10:22 pm

After the fall creators update a couple months ago, I lost the ability to perform an indexed search in Outlook. When a search is attempted a warning is shown "Something went wrong and your search couldn't be completed." is shown. The search will still continue but it is a laboriously slow search because it is not using an indexed search. I've tried virtually everything

1. Reinstalled Outlook
2. created a new profile & new email account
3. Installed on a new machine
4. Recreated the search index
5. Verified that the .zdb file is targeted for full text index
6. and many more

The end result is always the same.

I filed a Microsoft support case and they were no help. In the end its "we don't support zimbra"

Any thoughts here? I use search way too much to function efficiently in the current state.

Details:
Windows 10 version 1709 Build 16299.192 64-bit
Outlook version 1801 Build 9001.2138 32-bit from Office365
Zimbra connector 8.7.10.1711_x86


User avatar
msquadrat
Advanced member
Advanced member
Posts: 165
Joined: Mon Oct 14, 2013 10:09 am

Re: Office 365 (2016) breaks indexed search

Postby msquadrat » Wed Feb 07, 2018 9:20 am

Searching in Outlook with the ZCO has been flaky for a while now (cf. eg. Bug 95573). Your issue might be a different though so I'd open a Zimbra Support Case at https://support.zimbra.com/ — if you get this fixed, please update us with the solution :-)
hik
Posts: 3
Joined: Sat Sep 13, 2014 1:38 am

Re: Office 365 (2016) breaks indexed search

Postby hik » Mon Feb 12, 2018 7:42 am

I have the same problem with Office 2016 on all of our 32 bit clients (3 PCs). After re-install It seems to work for a few days and then suddenly breaks. Re-indexing, re-enabling does not work. This problem is not related to the last version of the connector but occurs now for some month. Slow, un-indexed search still works.

Search in office 2016 64bit works now for a 3 weeks. However, the 64bit version breaks msg-file preview capabilities.

--
Thorsten
Sander
Posts: 2
Joined: Fri Feb 16, 2018 9:23 pm

Re: Office 365 (2016) breaks indexed search

Postby Sander » Wed Feb 21, 2018 10:02 pm

Same problem here... any solution?
Is there a bug in bugzilla?

Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: Google [Bot] and 4 guests