CentOS patch level?

Discuss your pilot or production implementation with other Zimbra admins or our engineers.
User avatar
opsystem
Posts: 32
Joined: Mon Nov 20, 2017 6:32 pm

CentOS patch level?

Postby opsystem » Wed Apr 04, 2018 12:13 pm

Hi all,

The system requirements section for latest Zimbra versions states “CentOS Linux 6 (64-bit), patch level 4 or later is required”.

But what does “patch level 4” means exactly? CentOS releases have major/minor “versions” (not “patches”), the word “patch” is rather used for single packages or security CVEs. Maybe “patch level 4” = ver. 6.4?

So I’m confused, how can I be sure that a particular installation will support Zimbra 8.7+? Do I have to dig in with rpm –qa?
Thanks!


User avatar
tonster
Zimbra Employee
Zimbra Employee
Posts: 312
Joined: Fri Feb 21, 2014 10:14 am
Location: Ypsilanti, MI
ZCS/ZD Version: Release 8.7.0_GA_1659.RHEL6_64_2016

Re: RE: CentOS patch level?

Postby tonster » Wed Apr 04, 2018 3:02 pm

opsystem wrote:Hi all,

The system requirements section for latest Zimbra versions states “CentOS Linux 6 (64-bit), patch level 4 or later is required”.

But what does “patch level 4” means exactly? CentOS releases have major/minor “versions” (not “patches”), the word “patch” is rather used for single packages or security CVEs. Maybe “patch level 4” = ver. 6.4?

So I’m confused, how can I be sure that a particular installation will support Zimbra 8.7+? Do I have to dig in with rpm –qa?
Thanks!
Yes, you're looking for minor release. So centos 6 patch level 4 is referring to centos 6.4.

Sent from my SM-G950U using Tapatalk
User avatar
opsystem
Posts: 32
Joined: Mon Nov 20, 2017 6:32 pm

Re: RE: CentOS patch level?

Postby opsystem » Fri Apr 06, 2018 2:27 pm

tonster wrote:
opsystem wrote:Hi all,

The system requirements section for latest Zimbra versions states “CentOS Linux 6 (64-bit), patch level 4 or later is required”.

But what does “patch level 4” means exactly? CentOS releases have major/minor “versions” (not “patches”), the word “patch” is rather used for single packages or security CVEs. Maybe “patch level 4” = ver. 6.4?

So I’m confused, how can I be sure that a particular installation will support Zimbra 8.7+? Do I have to dig in with rpm –qa?
Thanks!
Yes, you're looking for minor release. So centos 6 patch level 4 is referring to centos 6.4.

Sent from my SM-G950U using Tapatalk


Thanks Tonster! Nice and easy 8-)

Return to “Administrators”

Who is online

Users browsing this forum: No registered users and 19 guests