outlook (any version) crashes when the connector is installed on the newest build of windows

Ask your questions and get help with Zimbra's Outlook Connector.
tastleford
Posts: 8
Joined: Fri Mar 30, 2018 6:36 pm

outlook (any version) crashes when the connector is installed on the newest build of windows

Postby tastleford » Tue Apr 03, 2018 5:40 pm

Good afternoon!
I am having an issue specifically on Windows 10 Pro machines running Version 10.0.16299 Build 16299 and it is happening on more than one machine.
I have installed outlook 2010, 2013 and 2016 along with all of their updates. And on each of those versions of outlook I have installed 2 different connectors: 8.7.1.1661 and 8.8.8.1763.
All of the above end in the same result.
Outlook operates just fine until a connector is installed and I try and add a zimbra account. It creates the profile but as soon as it does outlook crashes. I have tried using the wizard in outlook (the first time you open it) and also in mail in the control panel.

The Windows error is:
Log Name: Application
Source: Application Error
Date: 3/30/2018 12:20:19 PM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: tablet11
Description:
Faulting application name: rundll32.exe, version: 10.0.16299.15, time stamp: 0xb329203b
Faulting module name: LSMSCFG32.DLL, version: 8.7.1.1661, time stamp: 0x58089382
Exception code: 0xc0000005
Fault offset: 0x000170af
Faulting process id: 0x23b4
Faulting application start time: 0x01d3c84b5607848c
Faulting application path: C:\windows\SysWOW64\rundll32.exe
Faulting module path: C:\Program Files (x86)\Common Files\SYSTEM\MSMAPI\1033\LSMSCFG32.DLL
Report Id: 869bdf5d-e534-4fd4-a15a-e56c51eb75e8

I have the zco log files too but they are long... most of them in effect say:
|||
|||Zimbra Connector for Outlook 8.7.1.1661 (32-bit)
|||Built: Oct 20 2016 04:48:13
|||Client Path: C:\windows\SysWOW64\rundll32.exe
|||Client Version: 10.0.16299.15
|||Command Line: "C:\windows\SysWOW64\rundll32.exe" "C:\windows\SysWOW64\shell32.dll",#44 "C:\PROGRA~2\MICROS~1\Office14\MLCFG32.CPL",@0
|||OS: Microsoft Windows 10 (build 16299), 64-bit
|||
30-03-2018 12:20:08.809 |||PRA 23B4 MAIN 23B8||| START PROCESS 23B4: '"C:\windows\SysWOW64\rundll32.exe" "C:\windows\SysWOW64\shell32.dll",#44 "C:\PROGRA~2\MICROS~1\Office14\MLCFG32.CPL",@0'

30-03-2018 12:20:08.834 |||PRA 23B4 MAIN 23B8||| LMServiceEntry: MSG_SERVICE_DELETE
30-03-2018 12:20:10.060 |||PRA 23B4 MAIN 23B8||| ### ERROR ### Empty ZDB path. @ ZimbraUtil.cpp#2297[Zimbra::Util::DeleteStoreFiles()]
30-03-2018 12:20:10.071 |||PRA 23B4 MAIN 23B8||| Profile deleted successfully

30-03-2018 12:20:10.103 |||PRA 23B4 MAIN 23B8||| END PROCESS 23B4: '"C:\windows\SysWOW64\rundll32.exe" "C:\windows\SysWOW64\shell32.dll",#44 "C:\PROGRA~2\MICROS~1\Office14\MLCFG32.CPL",@0' [1.348s]

I have 2 users who are waiting on their new computers and I can't give them to them until I get this fixed! I have already called support and they say there is nothing more they can do for me.
So I hope someone can tell me what I need to do differently? or that this gets resolved soon?
Thank you!!
Tawny


brazim
Posts: 1
Joined: Mon Apr 16, 2018 1:35 pm

Re: outlook (any version) crashes when the connector is installed on the newest build of windows

Postby brazim » Mon Apr 16, 2018 2:07 pm

Hi!

Same here :(

2 new PC's, Windows 10 Pro 64bit, Office 2016 H&B.

Please help :(

Regards,
Brazim
axslingr
Advanced member
Advanced member
Posts: 76
Joined: Sat Sep 13, 2014 2:20 am
ZCS/ZD Version: Release 8.8.9.GA.3019.UBUNTU14.64

Re: outlook (any version) crashes when the connector is installed on the newest build of windows

Postby axslingr » Mon Apr 16, 2018 4:01 pm

Same here.

Brand new Panasonic Toughbook
Windows 10 Pro 64bit, Office 2016
ZCO installs fine. Seems to crash at the point where the Zimbra server config settings dialog box should open.

Lance
tastleford
Posts: 8
Joined: Fri Mar 30, 2018 6:36 pm

Re: outlook (any version) crashes when the connector is installed on the newest build of windows

Postby tastleford » Thu Apr 19, 2018 6:37 pm

Hi Guys.
I have been working getting an answer to this problem since 1-18-18.
I pay for support from zimbra and submitted a ticket on the above date.
The support team says there is nothing they can do for me and that it rests in the hands of the developers.
Today I submitted THE MOST detailed email that I could possibly compose along with all of ZCO logs and windows errors.
I hope they come up with something soon!
I have 2 users who have been waiting since January for the fix.
If I hear anything useful I will post it here!!
Tawny
tastleford
Posts: 8
Joined: Fri Mar 30, 2018 6:36 pm

Re: outlook (any version) crashes when the connector is installed on the newest build of windows

Postby tastleford » Thu Apr 19, 2018 6:47 pm

If its useful at all... the above windows error comes up when I try and create a profile from 'control panel - mail'
when I try to create a profile using the outlook wizard I get this one instead:

Log Name: Application
Source: Application Error
Date: 4/19/2018 12:34:33 PM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: DESKTOP-L4BJ48H
Description:
Faulting application name: OUTLOOK.EXE, version: 14.0.7197.5000, time stamp: 0x5ab7c93f
Faulting module name: LSMSCFG32.DLL, version: 8.7.1.1661, time stamp: 0x58089382
Exception code: 0xc0000005
Fault offset: 0x000170af
Faulting process id: 0x2340
Faulting application start time: 0x01d3d804a499ed43
Faulting application path: C:\Program Files (x86)\Microsoft Office\Office14\OUTLOOK.EXE
Faulting module path: C:\Program Files (x86)\Common Files\SYSTEM\MSMAPI\1033\LSMSCFG32.DLL
Report Id: 1d72cfec-eb08-4f98-84bf-8d842ad72044
Faulting package full name:
Faulting package-relative application ID:
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2018-04-19T17:34:33.714375300Z" />
<EventRecordID>2266</EventRecordID>
<Channel>Application</Channel>
<Computer>DESKTOP-L4BJ48H</Computer>
<Security />
</System>
<EventData>
<Data>OUTLOOK.EXE</Data>
<Data>14.0.7197.5000</Data>
<Data>5ab7c93f</Data>
<Data>LSMSCFG32.DLL</Data>
<Data>8.7.1.1661</Data>
<Data>58089382</Data>
<Data>c0000005</Data>
<Data>000170af</Data>
<Data>2340</Data>
<Data>01d3d804a499ed43</Data>
<Data>C:\Program Files (x86)\Microsoft Office\Office14\OUTLOOK.EXE</Data>
<Data>C:\Program Files (x86)\Common Files\SYSTEM\MSMAPI\1033\LSMSCFG32.DLL</Data>
<Data>1d72cfec-eb08-4f98-84bf-8d842ad72044</Data>
<Data>
</Data>
<Data>
</Data>
</EventData>
</Event>
Keny
Posts: 1
Joined: Sun Apr 22, 2018 4:38 pm

Re: outlook (any version) crashes when the connector is installed on the newest build of windows

Postby Keny » Sun Apr 22, 2018 5:41 pm

hi !
I have a windows 10 pro with office365 and a connector for outlook 7.2.6.950 and everything work right.

You can try to downgrade from version 8.x to 7.2 ?

Can you tell me if you have installed the connector with Administrator Rights ?

I have noticed that the Faulting module path: C:\Program Files (x86)\Common Files\SYSTEM\MSMAPI\1033\LSMSCFG32.DLL is in a different directory than mine : C:\windows\syswow64

Regards.

Keny
tastleford
Posts: 8
Joined: Fri Mar 30, 2018 6:36 pm

Re: outlook (any version) crashes when the connector is installed on the newest build of windows

Postby tastleford » Tue Apr 24, 2018 4:34 pm

I did confirm that it is being installed as an administrator.
I don't have any of my old 7.x connectors left.
is there a link you can share where I can download it from zimbra?
Thanks!
Tawny
tastleford
Posts: 8
Joined: Fri Mar 30, 2018 6:36 pm

Re: outlook (any version) crashes when the connector is installed on the newest build of windows

Postby tastleford » Tue Apr 24, 2018 8:37 pm

Hi Brazim,
are your 2 PC's laptops by chance? or desktops?
Thanks!
Tawny

brazim wrote:Hi!

Same here :(

2 new PC's, Windows 10 Pro 64bit, Office 2016 H&B.

Please help :(

Regards,
Brazim
jsdecarie
Posts: 4
Joined: Sat Sep 13, 2014 3:25 am

Re: outlook (any version) crashes when the connector is installed on the newest build of windows

Postby jsdecarie » Fri May 18, 2018 5:17 pm

I Just corrected mine with this fix!

"Found the issue seems that these pre-installed laptops come with office 365, even when you uninstall it, its still there clicking on the start(windows icon) then going through the programs will reveal one that is just called outlook. Right click on it click uninstall, wait like 10 seconds then it disappears and then all works like a charm."

source: (thank to pcnerd5 from reddit)
https://www.reddit.com/r/Zimbra/comment ... ource=link
tastleford
Posts: 8
Joined: Fri Mar 30, 2018 6:36 pm

Re: outlook (any version) crashes when the connector is installed on the newest build of windows

Postby tastleford » Thu May 31, 2018 5:43 pm

OH MY WORD IT WORKED!!!!
Thank you Thank you Thank you!! :D
Tawny

jsdecarie wrote:I Just corrected mine with this fix!

"Found the issue seems that these pre-installed laptops come with office 365, even when you uninstall it, its still there clicking on the start(windows icon) then going through the programs will reveal one that is just called outlook. Right click on it click uninstall, wait like 10 seconds then it disappears and then all works like a charm."

source: (thank to pcnerd5 from reddit)
https://www.reddit.com/r/Zimbra/comment ... ource=link

Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: andrey.ivanov and 3 guests