[SOLVED] Zimbra webmail won't download attachments

Post feedback about our hosted demo or your local install. Tell us what you love and/or what you’d like to see added in the future.
ricardoreuter00
Posts: 2
Joined: Tue Apr 05, 2016 7:40 am

[SOLVED] Zimbra webmail won't download attachments

Postby ricardoreuter00 » Tue Apr 05, 2016 7:52 am

Good day fellow readers, i have a problem that is annoying me a lot, when i use my browser to access my emails through zimbra webmail, every time i try to download an attachment the download will start but not finish, even with files that are only in kbs... when i use the zimbra desktop application everything goes like it should be, it download everything but as soon i try the same attachment on the browser it won't download... any suggestion?


User avatar
jorgedlcruz
Zimbra Alumni
Zimbra Alumni
Posts: 2773
Joined: Thu May 22, 2014 4:47 pm

Re: Zimbra webmail won't download attachments

Postby jorgedlcruz » Tue Apr 05, 2016 8:16 am

Good morning Ricardo,
That seems to be more problem of your antivirus/firewall, can you try to disable them? I think they are listenining and filtering the port 80/443.

Give it a try, also, you can try in a incognito browser, or using other browser, if happens in all of them must be your antivirus/firewall

Best regards
Jorge de la Cruz https://jorgedelacruz.es
Systems Engineer at Veeam Software https://www.veeam.com/
ricardoreuter00
Posts: 2
Joined: Tue Apr 05, 2016 7:40 am

Re: Zimbra webmail won't download attachments

Postby ricardoreuter00 » Tue Apr 05, 2016 9:19 am

Hello jorgedlcruz, thank you for your quick response ! i have tried disable the firewall (computer and antivirus) but it didn't succeed, but i can see why you suggested it, anyhow i resolved the problem by using the internal ip of or zimbra server, so that i dont have to access the outside server from zimbra, i know it is not he right solution but it works :roll: Thank you.
User avatar
jorgedlcruz
Zimbra Alumni
Zimbra Alumni
Posts: 2773
Joined: Thu May 22, 2014 4:47 pm

Re: [SOLVED] Zimbra webmail won't download attachments

Postby jorgedlcruz » Tue Apr 05, 2016 1:07 pm

Glad to hear that Ricardo,
I'm marking the thread as Solved then
Jorge de la Cruz https://jorgedelacruz.es
Systems Engineer at Veeam Software https://www.veeam.com/
motherboard1
Posts: 1
Joined: Tue Oct 30, 2018 8:59 am

Re: [SOLVED] Zimbra webmail won't download attachments

Postby motherboard1 » Tue Oct 30, 2018 9:04 am

jorgedlcruz wrote:Glad to hear that Ricardo,
I'm marking the thread as Solved then


Hi Jorged,

I am facing the same problem on which you give your feedback. can you help me to resolve it .Whenever I am trying to download some files , It starts downloading but after few seconds, it stop and give network error. and if we download the same with personal mail ID , it download the same file without any error. already check with blocking firewall.

Thanks and Regards,
Mukesh Kumar

Return to “Users”

Who is online

Users browsing this forum: No registered users and 3 guests