Chat error on load

All around Zimbra Chat, give us your feedback, questions and ideas
zanthius
Posts: 12
Joined: Thu Apr 14, 2016 11:22 pm

Chat error on load

Postby zanthius » Sun Jan 06, 2019 12:53 pm

Hi all,

When I first installed the zimbra server, I disabled the chat as I wasn't planning on using it. Wanted to go back and have a play now, but i'm getting errors.

I have re-enabled the zimlet and done a full restart, also updated the chat module via apt. When logging in I get the following error:

Unknown command sent to server: ZxChatRequest
method: [unknown]
msg: unknown document: ZxChatRequest
code: service.UNKNOWN_DOCUMENT
detail: soap:Sender
trace: qtp66233253-253:1546779083371:7e849baa566204d2
request:
<soap:Envelope xmlns:soap="http://www.w3.org/2003/05/soap-envelope"><soap:Header><context xmlns="urn:zimbra"><userAgent name="ZimbraWebClient - GC71 (Win)" version="8.8.11_GA_3737"/><session id="18"/><account by="name">my@email.address</account><format type="js"/><csrfToken>0_26e3996e0d6589740a097625485c4b529bf5ce26</csrfToken></context></soap:Header><soap:Body><ZxChatRequest xmlns="urn:zimbraAccount"><type>16</type><clientVersion>11</clientVersion><action>register_session</action></ZxChatRequest></soap:Body></soap:Envelope>

Any help would be appreciated... (I'm guessing it's something i've forgot to re-enable)


7224jobe
Advanced member
Advanced member
Posts: 147
Joined: Sat Sep 13, 2014 1:55 am
ZCS/ZD Version: 8.6.0_GA_1153.RHEL6_64 Patch 14

Re: Chat error on load

Postby 7224jobe » Mon Mar 04, 2019 11:19 am

I solved following the steps reported here: viewtopic.php?t=63184
yum remove zimbra-chat
yum install zimbra-chat
redeployed the zimlet
zmcontrol restart

Return to “Zimbra Chat”

Who is online

Users browsing this forum: No registered users and 1 guest