SSL error for muliple domain while connecting from outlook

Ask your questions and get help with Zimbra's Outlook Connector.
pravesh
Posts: 6
Joined: Mon Aug 17, 2020 3:24 pm

SSL error for muliple domain while connecting from outlook

Postby pravesh » Thu Aug 27, 2020 4:45 pm

Hi,
Need some help on this:

I have a zimbra with multiple domains (email for multiple domains i.e mail.abc.com, mail.xyz.com, mail.example.com, mail.test.com).
I have installed commercial SSL for all my email domain.
Among multiple email domains my one email domain is not needed and its SSL is also not renewed. lets say mail.test.com is not needed and its ssl is not renewed.
Now issue is with connecting outlook to mail.abc.com and mail.xyz.com with imap 993 and smpt with 587.
While browsing email in web all are working fine and SSL is showed correctly green in browser with respective domain SSL certificate.

But while connecting from outlook and mobile devices for mail.abc.com, mail.xyz.com, mail.example.com I am getting error for ssl as certificate is expired and couldn't connect to email as its taking SSL which is expired one for mail.test.com

My Zimbra version is Zimbra 8.8.12_GA_3794 (build 20190329045002).


User avatar
zimico
Advanced member
Advanced member
Posts: 187
Joined: Mon Nov 14, 2016 8:03 am
Location: Vietnam
ZCS/ZD Version: 8.8.15 P3
Contact:

Re: SSL error for muliple domain while connecting from outlook

Postby zimico » Fri Aug 28, 2020 3:05 am

Hi,
I use Letsencrypt for multidomain/single server and do not have this issue. However, I believe that you should follow this wiki: https://wiki.zimbra.com/wiki/Multiple_S ... ation_(SNI)_for_HTTPS

Regards,
Minh.
pravesh
Posts: 6
Joined: Mon Aug 17, 2020 3:24 pm

Re: SSL error for muliple domain while connecting from outlook

Postby pravesh » Fri Aug 28, 2020 4:00 am

Hi zimico,

While browsing in web even I do not have issue all are working fine. Issue with connecting from client like outlook.

Provided link not browsed.
pravesh
Posts: 6
Joined: Mon Aug 17, 2020 3:24 pm

Re: SSL error for muliple domain while connecting from outlook

Postby pravesh » Wed Sep 02, 2020 12:14 pm

Hi there,

Any one to help me?

Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: No registered users and 2 guests