There were some errors when i installed Zimbra 4.0.2 on the Ubuntu 6.0.6 .

Ask questions about your setup or get help installing ZCS server (ZD section below).
sshgz
Advanced member
Advanced member
Posts: 84
Joined: Fri Sep 12, 2014 10:00 pm

There were some errors when i installed Zimbra 4.0.2 on the Ubuntu 6.0.6 .

Postby sshgz » Fri Oct 06, 2006 8:39 am

I installed the Ubuntu 6.0.6 with the "ubuntu-6.06.1-server-i386".
When i installed the Zimbra 4.0.2 on the Ubuntu , i found some errors.
So i could not finish to install the Zimbra 4.0.2 on the Ubuntu.
Please see the attachment for the error information.
Thank you very much.

ubuntu_error.JPG



phoenix
Ambassador
Ambassador
Posts: 26342
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

There were some errors when i installed Zimbra 4.0.2 on the Ubuntu 6.0.6 .

Postby phoenix » Fri Oct 06, 2006 8:42 am

You're missing some packages aren't you? Have you tried 'apt-get install perl' or this?
Regards

Bill

Rspamd: A high performance spamassassin replacement

If you'd like to see this implemented in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168
pacsteel
Posts: 37
Joined: Fri Sep 12, 2014 10:17 pm

There were some errors when i installed Zimbra 4.0.2 on the Ubuntu 6.0.6 .

Postby pacsteel » Fri Oct 06, 2006 11:42 am

I had the same problem with ubuntu, as have others. You'll find it in the thread titled: Debian 3.1 32 bit fails installation
phoenix suggestion of 'apt-get install perl' got me past it. Full details are in my post in the other thread, but Std.pm is not installed by default in Ubuntu.


[edited to fix Std.pm (not .pb) needed by Getopt::Std call in zimbra install]
sshgz
Advanced member
Advanced member
Posts: 84
Joined: Fri Sep 12, 2014 10:00 pm

There were some errors when i installed Zimbra 4.0.2 on the Ubuntu 6.0.6 .

Postby sshgz » Fri Oct 06, 2006 9:31 pm

[quote user="pacsteel"]I had the same problem with ubuntu, as have others. You'll find it in the thread titled: Debian 3.1 32 bit fails installation
phoenix suggestion of 'apt-get install perl' got me past it. Full details are in my post in the other thread, but Std.pm is not installed by default in Ubuntu.


[edited to fix Std.pm (not .pb) needed by Getopt::Std call in zimbra install][/QUOTE]
Thanks.
Now i run "sudo apt-get install perl" and install Zimbra again.
I could finish to install Zimbra 4.0.2, but i found other error.
Please see:

ubuntu_error_2.JPG

pacsteel
Posts: 37
Joined: Fri Sep 12, 2014 10:17 pm

There were some errors when i installed Zimbra 4.0.2 on the Ubuntu 6.0.6 .

Postby pacsteel » Mon Oct 09, 2006 3:51 pm

Yep, I got that one too.
I looked in /usr/lib/ and had no libexpat files. It looks like Ubuntu server doesn't install them by default--they probably figure you won't need them if you aren't running the gui interface. Once I isntalled them the error went away.
bzly2000
Posts: 6
Joined: Fri Sep 12, 2014 10:25 pm

There were some errors when i installed Zimbra 4.0.2 on the Ubuntu 6.0.6 .

Postby bzly2000 » Tue Feb 06, 2007 12:58 pm

My 6.06 server required:
# apt-get install expat

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 6 guests