BES stops syncing

Ask your questions and get help with Zimbra's Outlook Connector.
15127Michi
Posts: 10
Joined: Sat Sep 13, 2014 2:20 am

BES stops syncing

Postby 15127Michi » Thu Jul 12, 2012 7:05 am

Hello!
My BES stops syncing since the last three weeks suddenly.
When I look in BAS under manage users, I can see that some users "last contact date" is up to date, but I also see that many other users "last contact date" is NOT up to date.

I solved this problem by restarting the BB controller service (but all services are started and running), after 5mins of waiting all devices "last contact date" are up to date and the users receive messsages on their devices again.
When I look at the windows event viewer I see a lot of BlackBerry Router Erros with Event ID 10000:
SERVICE_RELAY_SESSION:S34164325:0x0064EA28] Service transaction not found. SERVICESESSION_TAG=4506913
And also in the BES MAGT logs:
Retry start for user: user@test@domain.com

Starting handheld for user@test@domain.com
MAPIMailbox::MAPIMailbox ServerDN=/o=webmail.domain.com/ou=First Administrative Group/cn=Configuration/cn=Servers/cn=webmail.domain.com/cn=Microsoft Private MDB, MailboxDN=user@test@domain.com
{user@test@domain.com} MAPIMailbox::MAPIMailbox - OpenMsgStore (0x8004011d) failed, MailboxDN=user@test@domain.com, ServerDN=/o=webmail.domain.com/ou=First Administrative Group/cn=Configuration/cn=Servers/cn=webmail.domain.com/cn=Microsoft Private MDB
MAPI call failed. Error 'N/A', LowLevelError 0, Component 'Personal Folders', Context 269287681
User user@test@domain.com not started
Nothing was changes on the system, there are currently 68 users running on BES 5.0.2 and BES connector 7.1.4


Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: No registered users and 3 guests