iPhone Sent Messages do not appear in Zimbra

Take your Zimbra with you!
folioguru
Advanced member
Advanced member
Posts: 69
Joined: Fri Sep 12, 2014 10:34 pm

iPhone Sent Messages do not appear in Zimbra

Postby folioguru » Tue Oct 14, 2008 2:08 pm

Using iPhone 2.1 software, Zimbra 5.0.10 on RHEL4, Edge not 3G connect.
Sync works fine with incoming messages and calendar with Zimbra defined as Exchange.
However, when I reply from iPhone, these messages are not anywhere in Zimbra. (e.g. Sent folder).
How can I correct this? I am losing any responses sent from the iPhone.
TIA, Mark


jjzhuang
Elite member
Elite member
Posts: 1687
Joined: Fri Sep 12, 2014 10:24 pm

iPhone Sent Messages do not appear in Zimbra

Postby jjzhuang » Tue Oct 14, 2008 2:34 pm

if your mailbox preference says "save in sent", it should just work.
dpmchris
Advanced member
Advanced member
Posts: 98
Joined: Fri Sep 12, 2014 11:12 pm

iPhone Sent Messages do not appear in Zimbra

Postby dpmchris » Tue Oct 14, 2008 5:13 pm

Very interesting! I thought it was just MY iPhone (Edge) that was doing that. The crazy thing is that when I used to have my iPhone on Zimbra IMAP there was an option to specify Sent and Drafts.
Using ActiveSync, there appears to be no folder mapping option, unless it is somewhere I am not seeing it... anyone?
folioguru
Advanced member
Advanced member
Posts: 69
Joined: Fri Sep 12, 2014 10:34 pm

iPhone Sent Messages do not appear in Zimbra

Postby folioguru » Wed Oct 15, 2008 4:01 pm

This is precisely the problem. Despite jjzhuang's response.
When you use Microsoft Exchange to connect you DO NOT have the option of selecting "save in sent" .... at least that I can find.
jjzhuang
Elite member
Elite member
Posts: 1687
Joined: Fri Sep 12, 2014 10:24 pm

iPhone Sent Messages do not appear in Zimbra

Postby jjzhuang » Thu Oct 16, 2008 12:34 am

there is no such feature.
uxbod
Ambassador
Ambassador
Posts: 7811
Joined: Fri Sep 12, 2014 10:21 pm

iPhone Sent Messages do not appear in Zimbra

Postby uxbod » Thu Oct 16, 2008 2:28 am

Hmmm very odd as I replied to a email last night using exactly the same versions and it appeared in my sent folder just fine.
12237Dirk
Outstanding Member
Outstanding Member
Posts: 902
Joined: Fri Sep 12, 2014 10:10 pm

iPhone Sent Messages do not appear in Zimbra

Postby 12237Dirk » Thu Oct 16, 2008 9:35 am

Works fine for me and eveyrone else here also. I've no idea what could cause it to not store in sent.
Could you try restoring the phone to defaults and retest?
jurness
Advanced member
Advanced member
Posts: 58
Joined: Sat Sep 13, 2014 12:29 am

iPhone Sent Messages do not appear in Zimbra

Postby jurness » Mon Oct 19, 2009 2:06 pm

I am also experiencing this issue. This is with iPhone 3.1.2 and Zimbra 6.0.1.
Interestingly, the sent email shows up on the server side in the "Sent" folder (as is expected) and can be viewed from Outlook or the web client, etc..., but not in the iPhone's "Sent" folder"
There is email in the iPhone's "Sent" folder but it is 3 months old. This is happening to two test users.
This is happening to two test users who have installed Zimbra using a configuration profile created by the iPhone Enterprise Configuration Utility. Another iPhone test user with a manual setup is not having this issue. They see current sent email in their "Sent" box on the iPhone.
jurness
Advanced member
Advanced member
Posts: 58
Joined: Sat Sep 13, 2014 12:29 am

iPhone Sent Messages do not appear in Zimbra

Postby jurness » Mon Oct 19, 2009 6:49 pm

[quote user="jurness"]I am also experiencing this issue. This is with iPhone 3.1.2 and Zimbra 6.0.1.
Interestingly, the sent email shows up on the server side in the "Sent" folder (as is expected) and can be viewed from Outlook or the web client, etc..., but not in the iPhone's "Sent" folder"
There is email in the iPhone's "Sent" folder but it is 3 months old. This is happening to two test users.
This is happening to two test users who have installed Zimbra using a configuration profile created by the iPhone Enterprise Configuration Utility. Another iPhone test user with a manual setup is not having this issue. They see current sent email in their "Sent" box on the iPhone.[/QUOTE]
I am not sure what the root cause is here, but deleting the profile and reinstalling it appears to have resolved the issue. In terms of the iPhone Configuration Utility, there is no way to set up a profile to use a specific folder for sent emails so the configuration profile was essentially unchanged.
The uninstall/reinstall alone resolved the issue.

Return to “Mobility”

Who is online

Users browsing this forum: No registered users and 4 guests