Sage 50 integration

General discussion about Zimbra Desktop.
Shauns
Posts: 1
Joined: Sat Sep 13, 2014 3:05 am

Sage 50 integration

Postby Shauns » Thu Feb 07, 2013 7:00 am

Hi, New to this forum, limited knowledge, but I know what I need to get by.
Installing Sage Line 50 2013 and trying to set up my Zimbra account for outgoing invoices. Have entered all required info, port no. is correct, server name is correct, have spoken to Sage at length they have confirmed every thing is as it should be but still will not play ball.
Is Zimbra compatible with Sage or am I still missing something.
Any help or advice would be greatly appreciated.


apatosaur.9
Posts: 31
Joined: Fri Sep 12, 2014 10:07 pm

Sage 50 integration

Postby apatosaur.9 » Thu Feb 21, 2013 1:52 am

[quote user="Shauns"]

Installing Sage Line 50 2013 and trying to set up my Zimbra account for outgoing invoices. Have entered all required info, port no. is correct, server name is correct, have spoken to Sage at length they have confirmed every thing is as it should be but still will not play ball.
Is Zimbra compatible with Sage or am I still missing something.[/QUOTE]
Hi Shaun, you might need a username/password for your zimbra server to allow you to send email. You can check by seeing whether that option is required in Outlook or Thunderbird in order to be able to send mail. The best way to troubleshoot this would be to start with making sure there is a valid user (email) account that you want to send email as, and then set up that as an imap account in Outlook or Thunderbird. By doing that you will be able to check exactly which settings result in successfully being able to send email via your zimbra server. ... and then apply those settings in Sage.
apatosaur.9
Posts: 31
Joined: Fri Sep 12, 2014 10:07 pm

Sage 50 integration

Postby apatosaur.9 » Thu Feb 21, 2013 1:55 am

I notice that this thread is for Zimbra Desktop (zDesktop). It is probable that you won't be able to get Sage to use the zDesktop application (it is basically a web-app), but you should be able to configure Sage to send email via a particular email server (as you seemed to have indicated in your first post

[QUOTE]Have entered all required info, port no. is correct, server name is correct[/QUOTE]

Return to “General Questions”

Who is online

Users browsing this forum: No registered users and 1 guest