Results 1 to 3 of 3

Thread: Checking for updates on 6.0.7 fails

  1. #1
    Join Date
    Oct 2010
    Posts
    2
    Rep Power
    5

    Default Checking for updates on 6.0.7 fails

    I'm running Zimbra_607_341 on vSphere 4, and checks for updates. Is there any updates for ZCA 607? Does it fail for anyone else?

    The "Last Install" message says "Failed to install updates (Update manifest not downloaded. Please try to download again. ) on ..."

    From the SSH shell, I can speak to the default update URL:

    root@zimbra:/opt/zimbra/log# nc files.zimbra.com 80
    GET /zca/updates/ HTTP/1.1
    Host: files.zimbra.com

    HTTP/1.1 404 Not Found
    x-amz-request-id: 7F9B80328BD882E1
    x-amz-id-2: qNc9MKkrxR20+FIiQ3NNC3YLDUpJSPCG2LLd46xatKy0zN74Va zl32acMPietRYY
    Content-Type: application/xml
    Transfer-Encoding: chunked
    Date: Tue, 05 Oct 2010 09:30:46 GMT
    Server: AmazonS3

    10f
    <?xml version="1.0" encoding="UTF-8"?>
    <Error><Code>NoSuchKey</Code><Message>The specified key does not exist.</Message><Key>zca/updates/</Key><RequestId>7F9B80328BD882E1</RequestId><HostId>qNc9MKkrxR20+FIiQ3NNC3YLDUpJSPCG 2LLd46xatKy0zN74Vazl32acMPietRYY</HostId></Error>
    0

    I have made a few changes to the ZCA installation:
    * Disabled the Ubuntu firewall
    * Disabled the redolog archive with zimbraRedoLogDeleteOnRollover: TRUE

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Welcome to the forums,

    Far as I know there is no 6.0.8 ZCA yet.

  3. #3
    Join Date
    Oct 2010
    Posts
    2
    Rep Power
    5

    Default

    Ok, thanks!

    Earlier (a few days/weeks ago) it said that no update was available. I guess that the update server is not operating correctly at the moment, but that is doesn't matter since 607 is the initial, and only, ZCA release.

Similar Threads

  1. Zimbra has started deferring all mail
    By pwd in forum Administrators
    Replies: 13
    Last Post: 03-25-2008, 12:50 AM
  2. DNS Questions and Trouble Installing
    By smurraysb in forum Installation
    Replies: 22
    Last Post: 03-14-2008, 04:27 PM
  3. Debian - Upgrade from 4.5.6
    By magikman in forum Installation
    Replies: 1
    Last Post: 01-19-2008, 12:59 PM
  4. Replies: 0
    Last Post: 08-30-2007, 11:06 AM
  5. Replies: 13
    Last Post: 05-15-2007, 07:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •