Results 1 to 4 of 4

Thread: Zimbra CS Appliance Password

Hybrid View

  1. #1
    Join Date
    Sep 2009
    Posts
    4
    Rep Power
    6

    Default Zimbra CS Appliance Password

    I had downloaded the ZCS from Zimbra website through registration for 60 days. but i have not recvied any username & password to login. plz sent the username & password to my email-id: srinivas.v@samrakshana.com
    Last edited by srinivas.v; 10-14-2010 at 04:07 AM. Reason: To keep email ID information

  2. #2
    Join Date
    Oct 2010
    Posts
    8
    Rep Power
    0

    Default Zimbra CS Appliance Password

    when you install, you are asked for the password you want to use. as for the user id is vmware (Took me quite a while to find out. Some doco is not all that good....). on your web browser use https://$server:5480 where 4server is your server name or ip address. Then use vmware as the user id and whatever password you have selected

  3. #3
    Join Date
    Sep 2009
    Posts
    4
    Rep Power
    6

    Default I had downloaded Appliance

    Hi,

    I had Downloaded ZCA, there is nothing to install. when I browse to https://serverip:5480/ it is username and password. i am giving the username as vmware and password is not accepting.

  4. #4
    Join Date
    Oct 2010
    Posts
    8
    Rep Power
    0

    Default

    Hi, when you first run it there will be some config, ip address and that kind of things, it will ask you to set a password. That is the password you will need to use with thevmware user id

Similar Threads

  1. [SOLVED] Help, I think I am running Zimbra as root!
    By primaxx in forum Administrators
    Replies: 9
    Last Post: 10-06-2010, 11:04 AM
  2. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 02:37 AM
  3. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 08:56 PM
  4. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 08:55 AM
  5. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •