Results 1 to 2 of 2

Thread: [SOLVED] Unable to start Zimbra services (ldap)

  1. #1
    Join Date
    Mar 2010
    Rep Power

    Default [SOLVED] Unable to start Zimbra services (ldap)

    Have been trying to get the ZCA 7 (beta) working for a few weeks or so and am failing at the first hurdle. Hopefully the answer is easy/obvious, but I've been going around in circles for too long now and could do with some outside inspiration...

    None of the services will start...
    zimbra@mail2:~$ zmcontrol start
    Host mail2
            Starting ldap...Done.
    Failed to start slapd.  Attempting debug start to determine error.
    daemon: listen(ldap://mail2:389, 5) failed errno=98 (Address already in use)
    ...which implies to me that there is something already bound to that port, but I can't see what it is...

    vmware@mail2:~$ sudo netstat -npa
    Active Internet connections (servers and established)
    Proto Recv-Q Send-Q Local Address           Foreign Address         State       PID/Program name
    tcp        0      0          TIME_WAIT   -
    tcp6       0      0 :::5480                 :::*                    LISTEN      6084/vami-lighttpd
    tcp6       0      0 :::5488                 :::*                    LISTEN      6015/vami-sfcbd
    tcp6       0      0 :::5489                 :::*                    LISTEN      6014/vami-sfcbd
    tcp6       0      0 :::22                   :::*                    LISTEN      12032/sshd
    tcp6       0      0     ESTABLISHED 6084/vami-lighttpd
    tcp6       0    148     ESTABLISHED 1100/sshd: vmware [
    tcp6       0      0 ::1:60007               ::1:53866               TIME_WAIT   -
    tcp6       0      0    ESTABLISHED 10108/sshd: vmware
    tcp6       0      0 ::1:34887               ::1:56088               TIME_WAIT   -
    As far as I can tell DNS is setup correctly (the server can resolve its domain's MX record to itself), but I'm not sure where else to check. I've imported the OVF, done a basic config, and nothing starts.

    Any suggestions of stuff to look at would be very gratefully received...

  2. #2
    Join Date
    Mar 2010
    Rep Power


    Found the solution (which I know I've tried before without success, but regardless, its worked now)...

Similar Threads

  1. Replies: 31
    Last Post: 12-15-2007, 08:05 PM
  2. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 02:30 PM
  3. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 11:45 AM
  4. Replies: 16
    Last Post: 09-07-2006, 06:39 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts