Results 1 to 9 of 9

Thread: [SOLVED] Perl: symbol lookup error - ZCS Patch 7.1.1

Threaded View

  1. #1
    Join Date
    Jul 2010
    Posts
    18
    Rep Power
    5

    Default [SOLVED] Perl: symbol lookup error - ZCS Patch 7.1.1

    I attempted to install the recently released patch for 7.1.1 on a system just updated to Release 7.1.1_GA_3196.RHEL5_64_20110527001604 RHEL5_64 NETWORK edition but I received this error:

    perl: symbol lookup error: /opt/zimbra/zimbramon/lib/x86_64-linux-thread-multi/a
    uto/Cwd/Cwd.so: undefined symbol: Perl_Gthr_key_ptr

    Any ideas on what's causing it and how to solve it?

    I manged to post this in the wrong forum. Please move.
    Last edited by lespaul20; 06-29-2011 at 08:22 AM. Reason: Posted in wrong forum.

Similar Threads

  1. Zimbra Crashes every day
    By feiticeir0 in forum Administrators
    Replies: 10
    Last Post: 10-13-2011, 07:53 AM
  2. ZCS 7.1.1 and 6.0.13 Patch 2
    By GregA in forum Announcements
    Replies: 0
    Last Post: 06-28-2011, 04:17 PM
  3. [SOLVED] Amavisd-Postfix RCPT TO Takes a long time
    By samuraii in forum Administrators
    Replies: 8
    Last Post: 02-11-2009, 03:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •