Results 1 to 8 of 8

Thread: ZCA 7-initial setup

  1. #1
    Join Date
    Jun 2011
    Posts
    5
    Rep Power
    4

    Smile ZCA 7-initial setup

    I'm trying to setup zca 7 on my windows 7 pc.I run it through Vmware workstation and have NAT as connection at the vmware settings.

    Well I get an IP and then I have done the initial settings with hostname and
    admin email-pass.In hostname I put "Zimbra" and then as email:
    info@vagelisfragkos.com which is hosted in a windows vps and the registrar
    is godaddy with DNS set in godaddy from the VPS.

    Now what I want2 things)
    1.To get emails on the zimbra collaboration server from this email
    So does it matter that I used "Zimbra" as hostname?
    When I try to send an email it shows "Message not sent; one or more addresses were not accepted.Rejected addresses: name@domain.com"
    So how can I play with domain which is public(site) and send via zimbra emails to either other new accounts locally on the Internet(gmail.com)?

    2.I want to setup this on the company I work for.(always as an appliance)
    What I want there is to have the zimbra server actually host the mails locally but use a public domain set in company's registrar which is godaddy.I think here I should change the dns in godaddy to point at the static IP in my company's local domain but I'm not sure how to set it up with hostname and so on.

    Please help me.
    Thank you very much.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Go to the Split DNS article and read what's necessary for running Zimbra behind a NAT router.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Jun 2011
    Posts
    5
    Rep Power
    4

    Default

    Thank you for your instant reply.The ZCA is on ubuntu 10.04lts(the original bundle from zimbra.com)So in the link you posted I should do whatever it says about Ubuntu.So I'll also have to stop ALL the services in Zimbra Administation,right?

    Then I will proceed with those alterations?Will it be possible to send email to external accounts as gmail.com or I'll have to do this ?

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    There should be no reason why you couldn't send emails externally when you've configured the DNS.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Jun 2011
    Posts
    5
    Rep Power
    4

    Default

    Great.I'm going to play with it and try and keep you informed.Because once I test it for me then I'll consult my company to buy the NE with perpetual license.
    One thing I can't understand,please clarify,is the hostname.I can put whatever I want or what?
    Because now I get my emails for :info@vagelisfragkos.com
    by mail.vagelifragkos.com and the host is the windows vps
    So what will i put in my zimbra at home to host the mails for this email
    and what settings on Godaddy(probably the DNS/IP of vmware's host?)

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    The details of what you enter in the /etc/hosts file is in the split DNS article. You need a hostname (something like 'mail' - it can be any name you like) and a domain name (it can also be anything you like but I find it easier to use the correct domain name that will be receiving the email - yourdomain.com) - that gives you the full entry (the FQDN or Fully Qualified Domain Name) for the hosts file of:

    Code:
    192.168.1.1 mail.yourdomain.com
    When you said earlier that you've given the appliance a NAT address do you mean a valid IP address on your LAN that can be reached by forwarding a port through your router?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    Join Date
    Jun 2011
    Posts
    5
    Rep Power
    4

    Default

    bind9 is obsolete but dnsutils it's the replacement,which is already installed for zca 7.So I will proceed with changing the named.conf file ?

  8. #8
    Join Date
    Jun 2011
    Posts
    5
    Rep Power
    4

    Default

    Code:
    192.168.1.1 mail.yourdomain.com
    When you said earlier that you've given the appliance a NAT address do you mean a valid IP address on your LAN that can be reached by forwarding a port through your router?[/QUOTE]

    I mean that the setting in vmware workstation for Network adapter in set to
    "NAT".I now use the "Host Only" and I access the web administration and client but the same error for external mail as previous with NAT.

    If I'm not mistaken once you unzip the appliance the default setting is "Bridged"
    but shows https://0.0.0.0:5480 so I have changed it to NAT or Host Only

Similar Threads

  1. Initial Setup Failure
    By jdorz in forum Administrators
    Replies: 1
    Last Post: 10-31-2010, 01:00 AM
  2. ZCA Split-DNS setup with Windows Server DNS
    By yonatan in forum Virtualization
    Replies: 3
    Last Post: 10-16-2010, 04:29 AM
  3. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 05:32 PM
  4. Replies: 7
    Last Post: 03-18-2008, 11:06 AM
  5. RHCS setup
    By Klug in forum Installation
    Replies: 1
    Last Post: 05-29-2007, 01:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •