Results 1 to 3 of 3

Thread: Zimbra Appliance monitoring with Fuse HQ

Threaded View

  1. #1
    Join Date
    Jul 2010
    Posts
    6
    Rep Power
    5

    Default [SOLVED] Zimbra Appliance monitoring with Fuse HQ

    I have tried to add Zimbra Appliance into Fuse HQ monitoring. Officially only Hyperic HQ is supported, but I wanted to try whether Fuse HQ works as well.

    I have a Fuse HQ server and I configured Zimbra Appliance's Hyperic HQ plugin and added the platform into Fuse HQ, but on the Fuse HQ side, I get the following error message: "The problem is: Invalid configuration: Error contacting resource: Unable to connect to SNMP Agent (snmp:null null,null)"

    It seems Fuse HQ requires SNMP access to the Zimbra Appliance. This is strange, since the documentation states that Fuse HQ Agent uses only port 2144. Additionally, there isn't SNMP running on the Zimbra Appliance.

    So the question is, does Zimbra Appliance work with Fuse HQ, or is Hyperic HQ required for monitoring?

    Versions used:
    Release 6.0.7_GA_2513.UBUNTU8_64 UBUNTU8_64 NETWORK edition.
    Fuse HQ 4.3.0.0-fuse
    Last edited by ZZZ; 08-15-2011 at 04:32 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •