Results 1 to 5 of 5

Thread: Downloadable Appliance Error During Deployment

  1. #1
    Join Date
    Feb 2012
    Posts
    6
    Rep Power
    3

    Default Downloadable Appliance Error During Deployment

    I've downloaded the .OVA version of the Zimbra appliance 3 different times, 3 different computers, and each time I cannot deploy on vSphere 5. I end up with an error that says "uNABLE TO ACCESS FILE: e:\ZCA-6.0.13.406-412056-disk1.vmdk.gz. Unable to load DLL "zlib1.dll': The specified module could not be found".

    See attachment.

    I am able to import the appliance into vSphere 5 using the http location.

    If you have any advice on getting around the error with the downloadable appliance, I'd appreciate it.

    Thank you,
    Jas
    Attached Images Attached Images

  2. #2
    Join Date
    Apr 2011
    Posts
    117
    Rep Power
    4

    Default

    sounds like vpshere client's issue.

    this vsphere client is from the DVD or downloaded from vcenter 5?

    try the other one from what you're currently using and let us know the result.

  3. #3
    Join Date
    Mar 2012
    Posts
    1
    Rep Power
    3

    Default

    I had a similar issue. You can download the zlib1.dll from http://zlib.net

  4. #4
    Join Date
    Mar 2012
    Posts
    1
    Rep Power
    3

    Default

    Im having the same error with zlib1.dll on Vsphere 5, anyone has figure out how to work this around?

  5. #5
    Join Date
    Dec 2011
    Posts
    30
    Rep Power
    3

    Default

    Download it from the link I provided and put it in the c:\windows\system32 folder on the same system that your viClient software is installed.
    For every expert, there is an equal and opposite expert - Arthur C Clarke's Fourth Law

Similar Threads

  1. Inconsistent behaviour during OVF deployment
    By yonatan in forum Virtualization
    Replies: 7
    Last Post: 02-04-2013, 09:56 AM
  2. Replies: 0
    Last Post: 10-14-2011, 03:25 AM
  3. Zimbra Appliance monitoring with Fuse HQ
    By ZZZ in forum Virtualization
    Replies: 2
    Last Post: 08-15-2011, 03:31 AM
  4. Virtual Appliance Questions
    By riogd in forum Installation
    Replies: 2
    Last Post: 06-28-2007, 11:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •