Results 1 to 3 of 3

Thread: Zimbra 8 beta appliance

  1. #1
    Join Date
    Dec 2011
    Posts
    30
    Rep Power
    3

    Default Zimbra 8 beta appliance

    I downloaded the Zimbra 8 beta appliance, it did not ask me for a password during setup/install but when I go to the config http://myserver:5480 it asks for a user/password.

    Anyone have any ideas on what it is?

    Thanks!

    h
    For every expert, there is an equal and opposite expert - Arthur C Clarke's Fourth Law

  2. #2
    Join Date
    Dec 2011
    Posts
    30
    Rep Power
    3

    Default

    I swear I tried it, but it's root/vmware

    Guess it didn't want to work until I posted about it.
    For every expert, there is an equal and opposite expert - Arthur C Clarke's Fourth Law

  3. #3
    Join Date
    May 2012
    Posts
    1
    Rep Power
    3

    Default

    Thanks a lot, fellow... I was stuck 20min in login page seeking this password in documentation... thanks again! =D

Similar Threads

  1. Connector for outlook not compatible with the zimbra 7 appliance beta?
    By bjornf in forum Zimbra Connector for Outlook
    Replies: 0
    Last Post: 04-13-2011, 05:05 AM
  2. Replies: 0
    Last Post: 07-23-2010, 08:52 AM
  3. Replies: 0
    Last Post: 07-23-2010, 08:52 AM
  4. ZCS Appliance Beta 2 available
    By brian in forum Announcements
    Replies: 0
    Last Post: 02-12-2007, 04:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •