Results 1 to 10 of 14

Thread: ZCA 8 Appliance: Anyone Using in Production

Hybrid View

  1. #1
    Join Date
    Jun 2007
    Location
    Michigan
    Posts
    13
    Rep Power
    8

    Default ZCA 8 Appliance: Anyone Using in Production

    We are currently on 7.2 Patch 1 on RedHat 5 (64bit) and very interested in the appliance concept of Zimbra. From past experience the Appliance always severely lagged behind in terms of development often being versions behind the NE edition. Wondering if anyone knows will VMWare's priority be to keep the Appliance at latest code constantly moving forward from v8?

    Also, is anyone actively using the Appliance v8 in a production capacity or has plans to? Would be curious to hear of initial feelings about this product versus NE edition.

    Thanks!
    Travis Kensil
    Network Administrator
    NTB Inc.

    Running Zimbra 7.2.3 on Red Hat 5 (64bit)

  2. #2
    Join Date
    Jul 2011
    Location
    NY
    Posts
    40
    Rep Power
    4

    Default

    We're testing now to migrate from E2K3 to ZCA8. Working on figuring out a migration strategy and split domain. So far basic config has gone smooth. I will try to update this thread as I move along or send me a private message and I'll give you my e-mail address. I'm fairly new to Zimbra so you'll have to bear with me as I go through the process of getting the ins and outs of the product...

    Joe

  3. #3
    Join Date
    Feb 2006
    Location
    middle of a corn field, IL
    Posts
    111
    Rep Power
    9

    Default

    Travis,
    I too am curious about the ZCA. Currently running 7.1.3 on RHEL 5 64bit. (on top of Vmware)
    Did you do a test migration? If so how did that go?
    Is there a migration strategy from NE to appliance?
    Anyone from Zimbra care to chime in?
    Derek

  4. #4
    Join Date
    Jul 2011
    Location
    NY
    Posts
    40
    Rep Power
    4

    Default

    I am using it in production for about a dozen users. Migration has been pretty simple once the split domain configuration was setup and working properly. That took some time. The directions were a bit loose around the edges. I have a few documentation corrections in to Zimbra support.

    Some things to be aware of...Alias's show up in the GAL.
    Active Sync will not sync shared calendars/contacts.
    SSO with Outlook has be a rough go. I have it where it authenticates against AD but it does not pickup the Kerberos ticket from the signed in user so it asks for a password each time you open Outlook.

    Joe

  5. #5
    Join Date
    Feb 2006
    Location
    middle of a corn field, IL
    Posts
    111
    Rep Power
    9

    Default

    Joe,
    Where did you migrate from?
    I am on Zimbra 7.1.3 NE with about 80 users. I am using mostly the web client. It would be nice to try for SSO with the web client, I will have to search the forums and see if that is possible.
    In the next month I will start some test migrations of the new appliance. Kind of curious if anyone has gone from NE to appliance.
    Derek

  6. #6
    Join Date
    Jul 2011
    Location
    NY
    Posts
    40
    Rep Power
    4

    Default

    Hi Derek

    We're migrating from E2K3 to ZCA8. I wish we were using the web client but my ECM solution requires Outlook so my hands are tied to M$ Office licensing.

    Joe

Similar Threads

  1. Replies: 4
    Last Post: 08-23-2010, 12:20 AM
  2. Can we use zimbra 6 in production ?
    By jayarajmohan in forum Administrators
    Replies: 4
    Last Post: 07-21-2009, 12:55 AM
  3. [SOLVED] Production down
    By redeemeru in forum Administrators
    Replies: 2
    Last Post: 09-22-2008, 08:51 PM
  4. Production ready?
    By thodu in forum Administrators
    Replies: 1
    Last Post: 12-22-2005, 07:25 AM
  5. Production Ready?
    By flateric in forum Users
    Replies: 5
    Last Post: 10-17-2005, 10:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •