Results 1 to 3 of 3

Thread: Prob connecting to Exchange 2010

Hybrid View

  1. #1
    Join Date
    Jul 2011
    Rep Power

    Default Prob connecting to Exchange 2010

    Hi all,

    I have a Samsung Galaxy S2 (Android 2.3.3) and am trying to connect to an Exchange 2010 server.

    I enter all the connection details to set up an account, selecting Server SSL and Trust all SSL (since the Exchange server is using a self-signed cert), then I get the following:

    Setup could not finish
    Cannot connect to server.
    (Error Code 0)

    Can anyone shed some light on what might be going on here?
    Are there any logs on the phone or Exchange server that I should be checking?
    Any particular settings that I should be looking at?


  2. #2
    Join Date
    Jun 2011
    Rep Power


    please check the error in the logs file


  3. #3
    Join Date
    Jul 2011
    Rep Power


    Solved it.

    Turns out that the account I was trying to use was a domain admin and Exchange 2010 doesn't let domain admins use ActiveSync.
    (see Making ActiveSync work with a Domain Admin)

Similar Threads

  1. Replies: 7
    Last Post: 02-13-2013, 01:36 AM
  2. Migrating from Zimbra to Exchange 2010
    By pfosshage in forum Migration
    Replies: 10
    Last Post: 09-16-2011, 09:50 AM
  3. [SOLVED] Migration from Exchange 2010
    By awktane in forum Installation
    Replies: 5
    Last Post: 02-21-2011, 03:53 PM
  4. upgrade from 6.0.9 to 7.0.0b2 and b3 failed
    By Goulou in forum Administrators
    Replies: 2
    Last Post: 12-29-2010, 06:08 AM
  5. Replies: 6
    Last Post: 12-09-2010, 08:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts