Page 5 of 5 FirstFirst ... 345
Results 41 to 44 of 44

Thread: ZCS NE 5.0.1 Blackberry support

  1. #41
    Join Date
    Nov 2007
    Location
    Detroit, MI
    Posts
    67
    Rep Power
    8

    Default

    I'm getting the same behavior. Everything appears to be happy wrt/ the BES server and the Zimbra server communication. Although the OTAKEYGEN is received successfully, the OTA activation still seems to be broken because it cannot retrieve (or correctly parse) the device ID/PIN, which is a catch-22 situation since you can't assign a PIN manually to activate the device.

    Specifically, the problem appears to be related to the following log lines (email addr has been changed to protect the innocent ):
    --------

    [40239] (02/24 15:36:18.406):{0x12A8} {user@myedu.edu} Still handled by desktop
    [30160] (02/24 15:36:18.406):{0x12A8} {user@myedu.edu} GetDeviceId() did not return a PIN, PIN currently is not set for this user.

    --------

    Here is the entire event log that transpired during the activation process:

    [40423] (02/24 15:36:18.156):{0x454} {user@myedu.edu} Queuing new mail through notification (external). EntryId=38
    [40724] (02/24 15:36:18.156):{0x12A8} {user@myedu.edu} Get record key for this MAPI object, EntryId=38
    [40435] (02/24 15:36:18.156):{0x12A8} {user@myedu.edu} Queuing new mail through notification. EntryId=38. Msgs Pending 0
    [40719] (02/24 15:36:18.171):{0x12A8} {user@myedu.edu} GetFolderIDFromList No folder ID in list for EntryID
    [40282] (02/24 15:36:18.203):{0x12A8} {user@myedu.edu} Queuing DATA from network@etp1006.etp.na.blackberry.net, Tag=-728782357, EntryId=38
    [30083] (02/24 15:36:18.296):{0x12A8} {user@myedu.edu} Sent ETP::STATUS to BlackBerry system, Tag=-728782357
    [40700] (02/24 15:36:18.296):{0x12A8} {user@myedu.edu} Receiving packet from device, size=409, TransactionId=-175655234, Tag=-728782357, content type=OTAKEYGEN, cmd=0x3
    [40000] (02/24 15:36:18.296):{0x12A8} *** OTAKEYGEN *** Initiating a new transaction, transID = 2062631174
    [40000] (02/24 15:36:18.296):{0x12A8} *** OTAKEYGEN *** sending ABORT_TRANSACTION, transID = 2062631170
    [40583] (02/24 15:36:18.296):{0x12A8} {user@myedu.edu} Sending packet to device, Size=47, Tag=58, TransactionId=-943600898
    [40279] (02/24 15:36:18.296):{0x12A8} {user@myedu.edu} SubmitToRelaySendQ, Tag=58
    [40000] (02/24 15:36:18.296):{0x139C} [BIPP] Send data, Tag=58
    [30000] (02/24 15:36:18.328):{0x12A8} {user@zmyedu.edu} Sending data to Dispatcher, size=268, Tag=59
    [40000] (02/24 15:36:18.328):{0x12A8} {user@myedu.edu} SendToDispatcher, Tag=59
    [40000] (02/24 15:36:18.328):{0x139C} [BIPP] Send data, Tag=59
    [40000] (02/24 15:36:18.328):{0x11E4} [BIPP] Received status DELIVERED, Tag=59
    [41079] (02/24 15:36:18.343):{0x12A8} {user@myedu.edu} PagerImp::SaveChanges: changed items = 70
    [40000] (02/24 15:36:18.343):{0x12A8} *** OTAKEYGEN *** receiving KEY_REQUEST, transID = 2062631174
    [40000] (02/24 15:36:18.343):{0x12A8} *** OTAKEYGEN *** receiving ACTIVATION request, transID = 2062631174
    [40000] (02/24 15:36:18.343):{0x11E4} [BIPP] Received status FAILED, Tag=58
    [45050] (02/24 15:36:18.406):{0x52C} DBNS: DbObject=200
    [30000] (02/24 15:36:18.406):{0x12A8} {user@myedu.edu} Sending data to Dispatcher, size=262, Tag=60
    [40000] (02/24 15:36:18.406):{0x12A8} {user@myedu.edu} SendToDispatcher, Tag=60
    [40000] (02/24 15:36:18.406):{0x139C} [BIPP] Send data, Tag=60
    [40000] (02/24 15:36:18.406):{0x12A8} {user@myedu.edu} Generating AES256 key
    [40000] (02/24 15:36:18.406):{0x11E4} [BIPP] Received status DELIVERED, Tag=60
    [41079] (02/24 15:36:18.406):{0x12A8} {user@myedu.edu} PagerImp::SaveChanges: changed items = 54, 70, 74, 85
    [40000] (02/24 15:36:18.406):{0x12A8} *** OTAKEYGEN *** sending KEY_ACCEPT transID = 2062631174
    [40583] (02/24 15:36:18.406):{0x12A8} {user@myedu.edu} Sending packet to device, Size=250, Tag=61, TransactionId=-943600897
    [40279] (02/24 15:36:18.406):{0x12A8} {user@myedu.edu} SubmitToRelaySendQ, Tag=61
    [40279] (02/24 15:36:18.406):{0x12A8} {user@myedu.edu} SubmitToRelaySendQ, Tag=-728782357
    [40000] (02/24 15:36:18.406):{0x139C} [BIPP] Send data, Tag=61
    [40000] (02/24 15:36:18.406):{0x139C} [BIPP] Send status DATA_ACCEPTED, Tag=-728782357
    [40239] (02/24 15:36:18.406):{0x12A8} {user@myedu.edu} Still handled by desktop
    [30160] (02/24 15:36:18.406):{0x12A8} {user@myedu.edu} GetDeviceId() did not return a PIN, PIN currently is not set for this user.
    [40371] (02/24 15:36:18.406):{0x12A8} {user@myedu.edu} UserControl::HandleDatabaseChange - CalSyncState is empty
    [40442] (02/24 15:36:18.406):{0x12A8} User settings: email=user@myedu.edu, routing=user@myedu.edu, service=, device=, calendar=0, MDS=1, userOTAFM=0, incradle=0, SMIME=0, sentItems=1, dir=user@myedu.edu, server=myedu.edu
    [40000] (02/24 15:36:18.453):{0x11E4} [BIPP] Received status FAILED, Tag=61
    [40239] (02/24 15:36:19.406):{0x12A8} {user@myedu.edu} Still handled by desktop
    [30160] (02/24 15:36:19.406):{0x12A8} {user@myedu.edu} GetDeviceId() did not return a PIN, PIN currently is not set for this user.
    [40371] (02/24 15:36:19.406):{0x12A8} {user@myedu.edu} UserControl::HandleDatabaseChange - CalSyncState is empty
    [40442] (02/24 15:36:19.406):{0x12A8} User settings: email=user@myedu.edu, routing=user@myedu.edu, service=, device=, calendar=0, MDS=1, userOTAFM=0, incradle=0, SMIME=0, sentItems=1, dir=user@myedu.edu, server=myedu.edu

  2. #42
    Join Date
    Nov 2007
    Location
    Detroit, MI
    Posts
    67
    Rep Power
    8

    Default Problem SOLVED!

    Not a glamorous solution:

    The person who was having trouble ended up having to call up AT&T technical support quite a few times to get someone to properly provision his account for BES. If the account is not configured correctly, the above errors are evidently the symptom.

    Thanks,
    -Rob

  3. #43
    Join Date
    Nov 2007
    Location
    Berkeley, CA
    Posts
    115
    Rep Power
    8

    Default

    Tony,

    Please let me know which logs you need from my BlackBerry server.

    Thx

  4. #44
    Join Date
    Nov 2007
    Location
    Berkeley, CA
    Posts
    115
    Rep Power
    8

    Default [SOLVED] ... sort of

    Never mind ... I scrapped my BB installation and started over again, reinstalling it all. It now works. Don't know what I did differently, but something made it click.

Similar Threads

  1. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 05:52 AM
  2. ZCS Connector for BlackBerry Guide
    By jbareMACS in forum Zimbra Connector for BlackBerry
    Replies: 6
    Last Post: 01-10-2008, 03:07 PM
  3. Replies: 41
    Last Post: 10-29-2007, 03:36 PM
  4. Migrate from Kerio + blackberry support
    By ContemporaryFusion in forum Zimbra Mobile
    Replies: 12
    Last Post: 01-12-2007, 03:20 PM
  5. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 04:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •