Results 1 to 6 of 6

Thread: Calendar no longer works

  1. #1
    Join Date
    Jan 2007
    Location
    UK
    Posts
    160
    Rep Power
    8

    Default Calendar no longer works

    Morning all,

    Looks like I might have hit against bug 21242 with my BES as my Calendars are no longer syncing between my BB and my account on the server.

    I removed the user / device and have re-activated it in the hopes that would sort it but no dice....

    Any suggestions?

  2. #2
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default

    Quote Originally Posted by davidfsmith View Post
    Morning all,

    Looks like I might have hit against bug 21242 with my BES as my Calendars are no longer syncing between my BB and my account on the server.

    I removed the user / device and have re-activated it in the hopes that would sort it but no dice....

    Any suggestions?
    there are a couple of reasons why this might happen. it might be a shutdown problem with CalHelper or a GIT (global interface table) problem that we see every once in a while. either way a clean shut down and restart of BES resolves this problem. can you contact support or private message me and we can start the processing of looking at your BES logs to figure out what went wrong.

  3. #3
    Join Date
    Jan 2007
    Location
    UK
    Posts
    160
    Rep Power
    8

    Default

    Looks like restarting BES might have solved the issue...

    Anyway to force a resend of all the data to the device ?

  4. #4
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default

    Quote Originally Posted by davidfsmith View Post
    Looks like restarting BES might have solved the issue...

    Anyway to force a resend of all the data to the device ?

    you might want to reprovision the user to make sure all the data is up to date now that the server is working properly.
    another thing you can do is modify the appts on the server and this will force a resync of the appt objects.

    i'm going to start working on a wiki page with a FAQ for ZCB common problems and work arounds. this should be up in the next couple of days.

  5. #5
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default Support?

    Quote Originally Posted by alee View Post
    you might want to reprovision the user to make sure all the data is up to date now that the server is working properly.
    another thing you can do is modify the appts on the server and this will force a resync of the appt objects.

    i'm going to start working on a wiki page with a FAQ for ZCB common problems and work arounds. this should be up in the next couple of days.
    Hi,

    I wanted to follow up and ask that you please contact support with the ZCB and the BES agent logs for when you had this problem. This will help us identify exactly what happened to you so we can try to make the proper adjustments in the product. both sets of logs have the dates in the filename so please contact support and send the ones that correspond with when you were having the problem with BES.

    thanks
    --tony

  6. #6
    Join Date
    Jan 2007
    Location
    UK
    Posts
    160
    Rep Power
    8

    Default

    Quote Originally Posted by alee View Post
    you might want to reprovision the user to make sure all the data is up to date now that the server is working properly.
    another thing you can do is modify the appts on the server and this will force a resync of the appt objects.

    i'm going to start working on a wiki page with a FAQ for ZCB common problems and work arounds. this should be up in the next couple of days.
    Removed the user, re-added seems to be working now.

    Also restarted the service.

Similar Threads

  1. Changing Calendar Organizer script
    By snsparrish in forum Administrators
    Replies: 4
    Last Post: 05-02-2011, 04:41 AM
  2. Private key extraction no longer works
    By InternetGuy in forum Administrators
    Replies: 4
    Last Post: 01-11-2008, 10:29 PM
  3. Outlook/Zimbra Private Appointments Issue
    By Smurthey in forum Zimbra Connector for Outlook
    Replies: 0
    Last Post: 03-09-2007, 06:29 AM
  4. Calendar Use Case
    By enthenergy in forum Administrators
    Replies: 2
    Last Post: 12-01-2006, 05:16 PM
  5. M2 Experiences?
    By jordandeamattson in forum Users
    Replies: 17
    Last Post: 11-22-2005, 02:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •