Hi:

I have a user that reported that calendar syncing stopped (he says he's still getting mail) on his blackberry.

He created 2 appointments in the zimbra web client and one on his handheld. None are showing up in the other place.

The mailbox.log shows ZCB picking up the items:

Code:
2008-02-05 13:18:03,675 INFO  [btpool0-402] [name=jrober08@zstore.usg.tufts.edu;mid=8;ip=130.64.204.135;ua=ZimbraWebClient - FF2.0 (Win)/5.0.0_GA_1869.RHEL5;] CreateCalendarItem - <CreateCalendarItem folder=10> LC(mbox=deca4830-fbaf-4081-b07d-ef31791646fb, sessions=16832)
2008-02-05 13:18:04,465 INFO  [btpool0-396] [name=jrober08@zstore.usg.tufts.edu;aname=uit013@zstore.usg.tufts.edu;mid=8;ip=130.64.9.18;ua=ZimbraConnectorForBES/5.0.2428;] GetCalendarItem - <GetCalendarItem id=5566> LC(mbox=4d883e30-c081-4f2a-8662-ffd038de3377)
2008-02-05 13:19:25,004 INFO  [btpool0-396] [name=jrober08@zstore.usg.tufts.edu;aname=uit013@zstore.usg.tufts.edu;mid=8;ip=130.64.9.18;ua=ZimbraConnectorForBES/5.0.2428;] GetCalendarItem - <GetCalendarItem id=5566> LC(mbox=4d883e30-c081-4f2a-8662-ffd038de3377)
2008-02-05 13:20:09,121 INFO  [btpool0-402] [name=jrober08@zstore.usg.tufts.edu;mid=8;ip=130.64.204.135;ua=ZimbraWebClient - FF2.0 (Win)/5.0.0_GA_1869.RHEL5;] CreateCalendarItem - <CreateCalendarItem folder=10> LC(mbox=deca4830-fbaf-4081-b07d-ef31791646fb, sessions=16832)
2008-02-05 13:20:12,457 INFO  [btpool0-402] [name=jrober08@zstore.usg.tufts.edu;aname=uit013@zstore.usg.tufts.edu;mid=8;ip=130.64.9.18;ua=ZimbraConnectorForBES/5.0.2428;] GetCalendarItem - <GetCalendarItem id=5569> LC(mbox=4d883e30-c081-4f2a-8662-ffd038de3377)

What's my next step for troubleshooting?