Results 1 to 10 of 10

Thread: Is ZCB Beta compatible with BES Enterprise 4.1 SP5?

Hybrid View

  1. #1
    Join Date
    Oct 2007
    Posts
    123
    Rep Power
    8

    Default Is ZCB Beta compatible with BES Enterprise 4.1 SP5?

    Hi guys,

    as the title, is the connector compatible?

    Thanks

  2. #2
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default

    Quote Originally Posted by stich86 View Post
    Hi guys,

    as the title, is the connector compatible?

    Thanks
    it should work but please report any issues that come up.

  3. #3
    Join Date
    May 2008
    Posts
    1
    Rep Power
    7

    Default

    I am trying to install it now on my development BES server, but cannot get the installer to run.. I feel like I must be missing something obvious..

    Im running BES 4.1.5, I actually opened a ticket about this but thought i'd try here.

    The installer just says "something intterupted the installer, you'll need to restart it" and it exits before it even begins to install.

    THe installer i have is: ZimbraBESConnector-5.0.0_GA_1862_5.0.2428.msi

    I've got the CDO DLL already installed/in use, and the DEV bes is running against an Exchange 2K7 install with no problems.

  4. #4
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default

    Quote Originally Posted by ddimm View Post
    I am trying to install it now on my development BES server, but cannot get the installer to run.. I feel like I must be missing something obvious..

    Im running BES 4.1.5, I actually opened a ticket about this but thought i'd try here.

    The installer just says "something intterupted the installer, you'll need to restart it" and it exits before it even begins to install.

    THe installer i have is: ZimbraBESConnector-5.0.0_GA_1862_5.0.2428.msi

    I've got the CDO DLL already installed/in use, and the DEV bes is running against an Exchange 2K7 install with no problems.

    try running the installer this way

    msiexe.exe /i <name of msi> /lv <name of log file>

    type msiexe.exe for all the options

    and post the logs.

    did you follow the installation documents exactly? the components and the order of the install of the components is very important.

  5. #5
    Join Date
    Jan 2007
    Location
    UK
    Posts
    160
    Rep Power
    8

    Default

    of course the other question is how easy is it to update to SP5 from SP4....

  6. #6
    Join Date
    Oct 2007
    Posts
    123
    Rep Power
    8

    Default

    i've upgraded without problem, but i've used the lastest build of connector

  7. #7
    Join Date
    Jan 2007
    Location
    UK
    Posts
    160
    Rep Power
    8

    Default

    Great, what version of the connector have you got ?

    (we're currently running ZimbraBESConnector-5.0.5_GA_2206_5.0.2582.5.msi)

    and did you just apply SP5 over the top of the existing setup ?

  8. #8
    Join Date
    Oct 2007
    Posts
    123
    Rep Power
    8

    Default

    Quote Originally Posted by davidfsmith View Post
    Great, what version of the connector have you got ?

    (we're currently running ZimbraBESConnector-5.0.5_GA_2206_5.0.2582.5.msi)

    and did you just apply SP5 over the top of the existing setup ?
    yes.. the connector build is that, you've sent me, don't remember?

  9. #9
    Join Date
    Jan 2007
    Location
    UK
    Posts
    160
    Rep Power
    8

    Default

    Quote Originally Posted by stich86 View Post
    yes.. the connector build is that, you've sent me, don't remember?
    ah yes...

    anyway did the upgrade the other night, just ran the installer and all went fine, Java auto updated and the installed complained about the version of the CDO dll but it all went through ok, now running SP5, still getting a lot of the same issues, but that is more likely to be related to the BES connector

  10. #10
    Join Date
    Jun 2007
    Posts
    52
    Rep Power
    8

    Default

    Where did you get that version? I'm still running the initial release that was made available to NE customers.

    I suppose you need to get this directly from support?

    Thanks,
    John

Similar Threads

  1. .53 Will Not "Launch" in FF 2.0.0.6
    By jhoelz in forum Installation Help
    Replies: 4
    Last Post: 08-04-2007, 09:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •