Page 1 of 4 123 ... LastLast
Results 1 to 10 of 39

Thread: Calendar Problems

  1. #1
    Join Date
    Jan 2007
    Location
    UK
    Posts
    160
    Rep Power
    8

    Default Calendar Problems

    Starting to get the same event(s) appearing multiple times in device calendar, but not on the Zimbra server, this is happening on a number of devices...

    It also happens for all calendar events on the device.

    Also from looking at the device and going into the calendar options there are now 4 calendars showing, having disabled syncing on three of them (with zero entries) the entries are now only showing once....

    most odd
    Last edited by davidfsmith; 04-16-2008 at 04:18 AM. Reason: Providing more info

  2. #2
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default

    Quote Originally Posted by davidfsmith View Post
    Starting to get the same event(s) appearing multiple times in device calendar, but not on the Zimbra server, this is happening on a number of devices...

    It also happens for all calendar events on the device.

    Also from looking at the device and going into the calendar options there are now 4 calendars showing, having disabled syncing on three of them (with zero entries) the entries are now only showing once....

    most odd
    I don't quite understand the comment about 4 calendars showing and disabling syncing on three of them. Can you give me some more details about this? I have not seen this before.

    Are these devices hooked up to any other service that could be syncing calendar events to the device?

  3. #3
    Join Date
    Jan 2007
    Location
    UK
    Posts
    160
    Rep Power
    8

    Default

    Sorry was in a hurry this morning... to provide more info

    All devices are wiped before being joined to BES

    I've had to setup BES a number of times, however on Monday I wiped the server and started from scratch

    A few devices are now showing under "Calendar" -> "Options" a number of calendars, for instance my device was showing 4 this morning it is now showing 5, all called desktop - in order

    - 53 entries (red)
    - 2 entries (blue)
    - 0 entries (purple)
    - 0 entries (purple)
    - 0 entries (purple)

    I can change the colour for each calendar, which I've done as detailed, the red and blue calendars are showing as exact duplicates of each other, nothing is showing in purple.

    Did say it was odd
    ;-)

    Logging into webmail I have one Calendar, called Calendar, and six others which I have permission to manage. (only data from my Calendar is showing on the device)

  4. #4
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default

    Quote Originally Posted by davidfsmith View Post
    Sorry was in a hurry this morning... to provide more info

    All devices are wiped before being joined to BES

    I've had to setup BES a number of times, however on Monday I wiped the server and started from scratch

    A few devices are now showing under "Calendar" -> "Options" a number of calendars, for instance my device was showing 4 this morning it is now showing 5, all called desktop - in order

    - 53 entries (red)
    - 2 entries (blue)
    - 0 entries (purple)
    - 0 entries (purple)
    - 0 entries (purple)

    I can change the colour for each calendar, which I've done as detailed, the red and blue calendars are showing as exact duplicates of each other, nothing is showing in purple.

    Did say it was odd
    ;-)

    Logging into webmail I have one Calendar, called Calendar, and six others which I have permission to manage. (only data from my Calendar is showing on the device)
    have you seen this?
    BlackBerry


    this is very interesting because I've never seem multiple calendars on a device. which device are you using?

  5. #5
    Join Date
    Jan 2007
    Location
    UK
    Posts
    160
    Rep Power
    8

    Default

    and some more info

    zmprov returns
    Code:
    prov> sm david.smith
    mailbox: david.smith@domain.com, size: 990.39 MB, messages: 38666, unread: 592
    mbox david.smith@domain.com> gaf
            Id  View      Unread   Msg Count  Path
    ----------  ----  ----------  ----------  ----------
             1  conv           0           0  /
        101086  mess           0           4  /Apple Mail To Do
            16  docu           0           0  /Briefcase
            10  appo           0         553  /Calendar
            14  mess           0         185  /Chats
             7  cont           0         341  /Contacts
             6  mess           0           1  /Drafts
            13  cont           0           0  /Emailed Contacts
             2  mess         453        7353  /Inbox
          2714  mess         124        6278  /Inbox/archive - inbox
         21382  mess           0        8198  /Inbox/archive - sent
         40357  conv           0           0  /Journal
             4  mess           0           0  /Junk
            12  wiki           0           1  /Notebook
         31904  mess           0           0  /Notes
         81695  conv           0           0  /RSS Feeds
             5  mess          15        5072  /Sent
            15  task           0           0  /Tasks
             3  conv           0          27  /Trash
         91752  appo           0        2581  /LondonFe (london.fe@domain.com:10)
         91753  appo           0        2584  /LondonFi (london.fi@domain.com:10)
         91754  appo           0        2353  /LondonFo (london.fo@domain.com:10)
         91755  appo           0        1951  /LondonFum(london.fum@domain.com:10)
         99957  appo           0         683  /LondonTheatre (london.theatre@domain.com:10)
         90359  appo           0         501  /TeamSystems (team.systems@domain.com:10)
    mbox david.smith@domain.com>
    On the BES server we're running (with 32 users):
    ZimbraBESConnector-5.0.5_GA_2190_5.0.2575.5.msi

    I also logged into my account using outlook and ZCO and again just had the one calendar showing.

    Hope this additional info helps

  6. #6
    Join Date
    Jan 2007
    Location
    UK
    Posts
    160
    Rep Power
    8

    Default

    Run the calendar patch tool to analyse which devices may or may not need the patch, and none of the affected devices need the patch.

    Quote Originally Posted by alee View Post
    this is very interesting because I've never seem multiple calendars on a device. which device are you using?
    devices impacted are 8110's running v4.3.0.104 (Platform 2.6.0.59) on T-Mobile (UK)

  7. #7
    Join Date
    Jan 2007
    Location
    UK
    Posts
    160
    Rep Power
    8

    Default

    Uploaded three screen shots from my phone showing the calendar and the calendar selection screens
    Attached Images Attached Images

  8. #8
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default

    Quote Originally Posted by davidfsmith View Post
    Uploaded three screen shots from my phone showing the calendar and the calendar selection screens
    are you only syncing wirelessly and only against BES?
    i was reading about multiple calendar support and it doesn't look like it is available wirelessly through BES. so if that is the case, i wonder if whatever is allowing you to see multiple calendar events is also causing your dupes problem.
    apparently, there could be multiple calendar service books on your device. the
    fix is to delete all but 1 service book.

    you might want to take a look on the RIM forums regarding this problem or start by following that link that i sent earlier.

  9. #9
    Join Date
    Jan 2007
    Location
    UK
    Posts
    160
    Rep Power
    8

    Default

    Device has only been synced OTA with the BES since it was taken out of the box....

    Have checked the service book, and there is only one [CICAL] entry on the device, also from reading the possible causes on the link you sent me there is no need to apply the Calendar 2007 patch on the software version the affected device is running.

    I've now wiped one of the devices with the problem and re-activated with the BES. If the problem occurs again I'm going to try doing it this way instead :

    Re syncing your blackberry calendar

    Quote Originally Posted by Zeff
    It all depends if you are on a BES (Blackberry Enterprise Server) or a BIS (Blackberry Internet Service). You can try the following things on a BES; try going on the Blackberry into Options / (Advanced Options) / Service Books and remove Desktop [SYNC], Desktop [CMIME] and Desktop [CICAL] and then have the Service Books resent back to the device by the administrator. That sometimes works. Another way is to have the administrator remove you from the BES and do another Enterprise Activation on the device and that gets the Wireless Sync to come on.
    Last edited by davidfsmith; 04-17-2008 at 12:47 AM. Reason: Updated some more

  10. #10
    Join Date
    Jan 2007
    Location
    UK
    Posts
    160
    Rep Power
    8

    Default

    So checked my BB this evening (day off today - kinda) and I once again have duplicate entries, and two calendars on my device....

    Have wiped the device and re-activated... only one calendar again.

Similar Threads

  1. Changing Calendar Organizer script
    By snsparrish in forum Administrators
    Replies: 4
    Last Post: 05-02-2011, 05:41 AM
  2. Replies: 0
    Last Post: 03-03-2008, 03:01 PM
  3. Replies: 6
    Last Post: 01-19-2008, 02:41 AM
  4. Outlook/Zimbra Private Appointments Issue
    By Smurthey in forum Zimbra Connector for Outlook
    Replies: 0
    Last Post: 03-09-2007, 07:29 AM
  5. Remote Calendar Problems
    By cryptogram in forum Administrators
    Replies: 4
    Last Post: 01-29-2007, 09:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •