Results 1 to 5 of 5

Thread: [SOLVED] GAL not updating

  1. #1
    Join Date
    May 2008
    Location
    CA
    Posts
    18
    Rep Power
    7

    Default [SOLVED] GAL not updating

    Hello,

    GAL is not updating even when I manually update the Outlook Address Book in each of the two Outlook profiles on the BES/ZCB machine. The GAL appears to be complete otherwise, but newly-created users do not appear.

    Outlook clients on other machines do have a complete GAL including all newly-created users.

    I'd appreciate any help. ZCOLogCtl log is attached. During the logging I performed a manual update of the BlackBerryManager profile's Address Book.

    Thanks.
    Attached Files Attached Files

  2. #2
    Join Date
    Jan 2007
    Location
    UK
    Posts
    160
    Rep Power
    8

    Default

    I've just started to have the same issue.... did you manage to resolve it ?

  3. #3
    Join Date
    May 2008
    Location
    CA
    Posts
    18
    Rep Power
    7

    Default

    Hi,

    Not yet. I'm about to open a support case.

  4. #4
    Join Date
    Jan 2007
    Location
    UK
    Posts
    160
    Rep Power
    8

    Default

    The problem went away, rebooted server (although I'd tried this already) and this morning I have a complete GAL in BES....

    Clearly this "feature" could take a while to get fixed.

  5. #5
    Join Date
    May 2008
    Location
    CA
    Posts
    18
    Rep Power
    7

    Default

    Problem solved for me. On advice from Zimbra support, changed from using external LDAP to internal LDAP. Now the complete GAL displays in BES and the Outlook profiles.

Similar Threads

  1. External GAL & Select Addresses
    By ashm in forum Administrators
    Replies: 1
    Last Post: 07-07-2011, 02:14 AM
  2. Replies: 1
    Last Post: 05-13-2008, 05:50 AM
  3. postfix build error while building Zimbra source
    By anuradha_mihsra in forum Developers
    Replies: 6
    Last Post: 07-19-2007, 10:22 AM
  4. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 10:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •