Results 1 to 4 of 4

Thread: [SOLVED] Cannot activate user / Email blocked by ZCS MTA

  1. #1
    Join Date
    Jun 2008
    Posts
    15
    Rep Power
    7

    Exclamation [SOLVED] Cannot activate user / Email blocked by ZCS MTA

    I had searched around and guessed I am the only having this problem. Everything is installed fine, Zimbra BES Connector is going well, GAL is downloaded via the BBManager and BBServer profiles etc etc.

    Here comes the problem: the email sent from blackberry.net which contains the binary attachment to activate the device, is being BLOCKED by the MTA.

    When I added a user, the device will wait forever of course because the email never can reached the Inbox. I tried disabling anti-spam, anti-virus, added blackberry.net to domain whitelisting etc etc. All failed.

    I am beginning to think if it was the LDAP telling the MTA to bounce the file attachment. Can someone help? Thanks!




    log attached.
    Last edited by sam_gennux; 08-13-2008 at 10:59 PM.

  2. #2
    Join Date
    Jun 2008
    Posts
    15
    Rep Power
    7

    Unhappy following up for others

    Got a prompt reply from zimbra support, indicated that my log shows that the message is hitting the MTA and mailstore just fine. It seems some kind of filtering logic is making it bounced.

    I have some filter to file messages under certain folder, but I have NO filter to bounce messages.

    Anyway, I provided my mailbox.log for analysis and see what turns out later.
    Last edited by sam_gennux; 06-13-2008 at 04:06 PM.

  3. #3
    Join Date
    Jun 2008
    Posts
    15
    Rep Power
    7

    Smile it was doing what it supposed to do

    I felt like an idiot.

    The email was actually supposed to go back to blackberry.net, but I was mistakened it as a bounce.

    The issue was because I did not have BES enabled (which I thought I did). SO I called Telus and had it turned on.

    After that, activation is easy. I finally understand BlackBerry.net must exchanged information with Zimbra server, or to fetch a SSL certificate, or whatever. (I am still curious about this).

    Anyway, false alarm. Everything works as charm and I didn't have any problems installing or configuring it.

  4. #4
    Jean Noel Guest

    Default

    Hi Sam,

    I think my problem is similar to yours.

    However, I'm using BESX 5.0.2.29

    I managed to set up successfully. GAL can be detected from the BES Admin. I can add users. However here is the funny thing. I never get the activation email from blackberry.net.

    Did I do something wrong? And what do you mean by you don't have BES enabled?

    regards,
    Jean Noel

Similar Threads

  1. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 05:52 AM
  2. [SOLVED] Install Problem in Ubuntu 6.06 Server
    By xtimox in forum Installation
    Replies: 16
    Last Post: 03-27-2008, 10:36 AM
  3. Zimbra Install Problem - getDirectContext
    By bsimzer in forum Installation
    Replies: 27
    Last Post: 07-19-2007, 11:12 AM
  4. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM
  5. Network edition - strange behavior
    By goetzi in forum Installation
    Replies: 6
    Last Post: 11-16-2005, 03:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •