Results 1 to 2 of 2

Thread: ZCB with non-standard HTTPS port?

Hybrid View

  1. #1
    Join Date
    Apr 2006
    Posts
    22
    Rep Power
    9

    Default ZCB with non-standard HTTPS port?

    We're currently running 5.0.2, looking to upgrade to 5.0.7 and test the ZCB add-on. We have our Zimbra server set up with HTTPS running on port 4443 instead of 443. All that I see in the documentation regarding ports is

    Important: ZCB connects to ZCS on ports 443 and 7071. These ports must be open for ZCB to run. Refer to Figure1 on page2.
    Will this be a problem when we try to use the ZCB? Does anybody know if there's a way to change the HTTPS port that ZCB connects on?

    Thanks!

  2. #2
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default

    Quote Originally Posted by bersrker View Post
    We're currently running 5.0.2, looking to upgrade to 5.0.7 and test the ZCB add-on. We have our Zimbra server set up with HTTPS running on port 4443 instead of 443. All that I see in the documentation regarding ports is



    Will this be a problem when we try to use the ZCB? Does anybody know if there's a way to change the HTTPS port that ZCB connects on?

    Thanks!
    It should work. You specify the admin port in the mail profiles and we make a request to get the https port from the server. if you server is configured that way, it should be returning port 4443 in the response to our request. if it doesn't work, it is a bug and we will fix it.

    --Tony

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 10:27 AM
  2. zmclamdctl is not running after upgrade
    By Darren in forum Installation
    Replies: 24
    Last Post: 10-10-2008, 09:10 AM
  3. Replies: 2
    Last Post: 01-18-2007, 02:05 PM
  4. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 09:19 AM
  5. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 10:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •