Results 1 to 5 of 5

Thread: Not getting appointments in Zimbra from Blackberry

  1. #1
    Join Date
    Dec 2006
    Posts
    21
    Rep Power
    8

    Default Not getting appointments in Zimbra from Blackberry

    We have a user that used to be able to send appointments from her BlackBerry and they would show up in her Zimbra calendar. They are no longer showing up in Zimbra when she creates appointments on the handheld. When I looked at the BB, I saw two calendars, both called 'Desktop'. I tried sending an appointment to each calendar, and neither one came into Zimbra. I am not sure if the 2 'Desktop' calendars are the problem, or what might be going on. I also wasn't sure if wiping the handheld and re-activating would solve it. Anyone got any insight into what might be happening?

    Thanks!

  2. #2
    Join Date
    Mar 2008
    Location
    Sioux Falls
    Posts
    150
    Rep Power
    7

    Default

    I'm going to guess you are using a BES. If you wish to wipe her phone the best way to do it is issue it from the BES. Right click on her name and click on Disable and Wipe Handheld. This in turn will send a signal to her phone to wipe and what not, when the phone comes back on it will be totally wiped but as soon as she reactivates with the server, The BES will basically reload her phone and will put all of her settings back to the way they were.

    Now when you disable and reload her device do NOT delete her user from the BES, just reset her activation password and you are good to go. This is how I have been wiping my device everytime I "break" it and it works great.

    Also with the 2 Desktop calendars that is usually the cause of the problem the wipe should fix it.

    Also how many users do you have using the BES?
    Eric J Lynner
    Dynamic Business Solutions

    “Computers are good at following instructions, but not at reading your mind.”
    – Donald Knuth

  3. #3
    Join Date
    Dec 2006
    Posts
    21
    Rep Power
    8

    Default

    We have about 30 users on BES. I wasn't sure if when the BB was reactivated if it would just re-add the 2 'Desktop' calendars right back and we'd have the same problem. However, I will try to wipe and re-activate the BB and see what happens.

    Thanks!

  4. #4
    Join Date
    Mar 2008
    Location
    Sioux Falls
    Posts
    150
    Rep Power
    7

    Default

    It does get rid of the Extra Desktops for the calendar. Also We have had this issue where it was not syncing the calendars for about 2 weeks and we had about 32 users on the BES (probably a couple more than we should) We had a few users get rid of their blackberry's and one of them for sure was a power user. We are thinking that the BES wasnt able to keep up with all the messages so it quit syncing some items. Now that is just a guess what was happening but our devices have started pulling calendars again.
    (just a thought)
    Eric J Lynner
    Dynamic Business Solutions

    “Computers are good at following instructions, but not at reading your mind.”
    – Donald Knuth

  5. #5
    Join Date
    Apr 2007
    Location
    San Jose
    Posts
    406
    Rep Power
    8

    Default

    Quote Originally Posted by Lynner View Post
    It does get rid of the Extra Desktops for the calendar. Also We have had this issue where it was not syncing the calendars for about 2 weeks and we had about 32 users on the BES (probably a couple more than we should) We had a few users get rid of their blackberry's and one of them for sure was a power user. We are thinking that the BES wasnt able to keep up with all the messages so it quit syncing some items. Now that is just a guess what was happening but our devices have started pulling calendars again.
    (just a thought)
    there is already a thread regarding the mulitple calendar issues and it seems like it is a device OS issue. we have about 25 users in house and i havent' had a single complaint about it. i have 3 test devices and i haven't seen the issue. it seems like device OS of 4.3.x is an issue. my devices are all on 4.2.x or lesser.

    i would search the blackberry forums or contact RIM tech support about it because i remember seeing other people (non-Zimbra BES) seeing this issue.

    you could also file a bug in our bug system (Bugzilla Main Page) and we can triage and prioritize the internal research for this problem amongst the other bugs/features planned for ZCB.

    thanks
    --Tony

Similar Threads

  1. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 05:42 PM
  2. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  4. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM
  5. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 10:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •