Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: ZCB and BES version 5.0

  1. #1
    Join Date
    Sep 2006
    Location
    Illinois
    Posts
    374
    Rep Power
    9

    Default ZCB and BES version 5.0

    Is the new BES 5.0 compatible with ZCB?

    Matt

  2. #2
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    Not yet. We're currently working on it.

  3. #3
    Join Date
    Oct 2009
    Posts
    1
    Rep Power
    6

    Default ZCB and BES version 5.0

    We are about to make some procurement decisions on Zimbra 6 and its potential of running with BES 5. Are we any closer to a time-line?

  4. #4
    Join Date
    Sep 2006
    Posts
    1,334
    Rep Power
    11

    Default

    Yes, we are closer, although I still cannot give a real estimate on its availability. But we are making progress.

  5. #5
    Join Date
    Sep 2007
    Posts
    48
    Rep Power
    8

    Default

    Any news on this?

  6. #6
    Join Date
    Dec 2006
    Posts
    21
    Rep Power
    9

  7. #7
    Join Date
    Aug 2006
    Posts
    6
    Rep Power
    9

    Default

    is there going to be a beta of this available, or straight to GA?

  8. #8
    Join Date
    Nov 2009
    Posts
    2
    Rep Power
    6

    Default Bes 5

    We are also anxious for the BES 5 support. Any idea on when it will be available?

  9. #9
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by wdmiaguy View Post
    We are also anxious for the BES 5 support. Any idea on when it will be available?
    The thing to do to be notified would be to add yourself to the cc list of the above mentioned bug and keep an eye on the Product Portal for the scheduled release (when the bug's fixed, of course).
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  10. #10
    Join Date
    Nov 2009
    Posts
    2
    Rep Power
    6

    Default

    Thanks Bill. I actually have done that, but there hasn't been any comments on the bug in over 6 months so I was hoping I would find out something here.

Similar Threads

  1. ZCB installation on exisiting BES
    By krabina in forum Zimbra Connector for BlackBerry
    Replies: 1
    Last Post: 12-12-2008, 08:30 AM
  2. BES and ZCB Beta 3 ... single device ..arrgh
    By nlongmuir in forum Zimbra Connector for BlackBerry
    Replies: 4
    Last Post: 09-04-2008, 01:46 PM
  3. Expected New Beta Version for ZCB?
    By stich86 in forum Zimbra Connector for BlackBerry
    Replies: 3
    Last Post: 08-21-2008, 10:12 AM
  4. ZCB and Windows Search
    By alee in forum Zimbra Connector for BlackBerry
    Replies: 0
    Last Post: 08-13-2008, 11:42 AM
  5. Is ZCB Beta compatible with BES Enterprise 4.1 SP5?
    By stich86 in forum Zimbra Connector for BlackBerry
    Replies: 9
    Last Post: 05-25-2008, 03:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •