Results 1 to 2 of 2

Thread: [SOLVED] ZCB on windows 2k3

  1. #1
    Join Date
    Apr 2007
    Posts
    2
    Rep Power
    8

    Question [SOLVED] ZCB on windows 2k3

    I have around 40 active users on BES 4.1.6 on windows 2003 SBS. Zimbra is 5.0.16 network edition with ZCB gold, outlook is 2007 and all security updates are on too.

    I think I know the answer to my question and am looking for confirmation.

    The windows server installation included Exchange, to which I disabled all of the services. I followed the installation instructions for setting up ZCB and it worked first try with CDO not wanting to install because Exchange was present. I've gone through Beta3&4 and finally gold. In all cases stability improved but hasn't been long lasting either. Best uptime has been 4 days, usually more like 6 -8 hrs.

    I shouldn't see the BlackBerry Agent lose contact with zimbra should I? I've gone through the logs and the transfer of mail from the BES to zimbra doesn't happen in this condition....usually killing the Agent restores connectivity for a while again. My users are pretty forgiving, and having a fail notice has helped alot, much appreciated.

    That being said, the BES install activated 2 parts of Exchange: Information Store and System attendent. They are "dependent" on exchange. I think this is the reason my install is flakey. I think I have to remove exchange entirely and reinstall the bes from scratch. Am I barking up the right tree???

    Thanks
    Jason

  2. #2
    Join Date
    Dec 2008
    Posts
    187
    Rep Power
    6

    Default

    We do not usually recommend to install zcb over existing system where exchange was previously installed. Clean installation is preferable.

Similar Threads

  1. ZCB and Windows Search
    By alee in forum Zimbra Connector for BlackBerry
    Replies: 0
    Last Post: 08-13-2008, 10:42 AM
  2. Windows Desktop Build Questions
    By fgates in forum General Questions
    Replies: 0
    Last Post: 08-05-2008, 08:51 PM
  3. .53 Will Not "Launch" in FF 2.0.0.6
    By jhoelz in forum Installation Help
    Replies: 4
    Last Post: 08-04-2007, 09:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •