Results 1 to 6 of 6

Thread: Upgraded BES to 4.1.6.20 and mail no longer syncing to Blackberry's

Threaded View

  1. #1
    Join Date
    Nov 2008
    Posts
    5
    Rep Power
    6

    Default Upgraded BES to 4.1.6.20 and mail no longer syncing to Blackberry's

    I upgraded from BES 4.1.6.9 to 4.1.6.19 (MR5) and now devices are not receiving e-mail. When I shut down the Blackberry Connector and open Outlook with the Blackberry Server profile, I see new e-mail showing up in my mailbox, but not syncing to devices. I can message from the Blackberry Manager to devices by PIN number, so it appears my Blackberry service is OK.

    I'm stuck. What logs would be helpful for me to post to find a resolution? I have enabled Zimbra logging on the BES server.

    Our Zimbra version is 5.0.16 and we are running the non-beta ZCS Connector for BES.

    Thanks in advance for any help ...

    Put in the incorrect version of current BES. We are running 4.1.6.19
    Last edited by bfrederick; 05-18-2009 at 03:26 PM.

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  2. Replies: 30
    Last Post: 01-13-2009, 07:00 AM
  3. Migration Assistance
    By dwill in forum Administrators
    Replies: 10
    Last Post: 12-02-2008, 07:20 AM
  4. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 06:47 AM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 03:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •