Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: [SOLVED] BES Activation problem

  1. #11
    Join Date
    Dec 2008
    Posts
    187
    Rep Power
    6

    Default

    Please check with mobile carrier if device in question is signed up for proper data plan that allows to use device with BES. In case if issue still persist even after checking with mobile carrier, please post portion of agent log file covering period of time when device was in process of activation.

  2. #12
    Join Date
    Oct 2006
    Posts
    151
    Rep Power
    8

    Default

    in our case that is not the issue. these BB were on an exchange bes and they were working on the zimbra bes.

    Zimbra supports suggestion: start from scratch.

    not the response we waited for. we could have had this running on friday if we chose that approach.

  3. #13
    Join Date
    Dec 2008
    Posts
    187
    Rep Power
    6

    Default

    Please post portion of agent log file covering period of time when device was in process of activation.

  4. #14
    Join Date
    Oct 2006
    Posts
    151
    Rep Power
    8

    Default

    which file is that again.. the mgat one?

  5. #15
    Join Date
    Dec 2008
    Posts
    187
    Rep Power
    6

    Default

    Correct. This is the log file that has 'MAGT' component in the name.

  6. #16
    Join Date
    Oct 2006
    Posts
    151
    Rep Power
    8

    Default

    when we stop the BB controller and open the BlackBerryServer profile outlook takes forever to open up.

    {user@domain} Still handled by desktop
    [40243] (06/01 00:22:10.513):{0x184} {user@domain} Invalid DeviceId
    [40742] (06/01 00:22:10.513):{0x184} {user@domain} Calendar synchronization initialized, waiting for slow sync
    that is the only thing in the log. the user has been deleted from the BES and readded. hand held wiped.account reprovisioned.

  7. #17
    Join Date
    Dec 2008
    Posts
    187
    Rep Power
    6

    Default

    Unfortunately, portion of the log pasted is not enough to do precise diagnosys.I may need the full copy of MAGT log. Please contact me at eugene@zimbra.com with full copy of the file and period of time when attempt to activate has been made.

  8. #18
    Join Date
    May 2009
    Posts
    12
    Rep Power
    6

    Default

    Ok after reinstalling Blackberry Professional and SQL, the user is no longer getting stuck in the SQL database once deleted though blackberry manager.

    However, I have now hit another problem. Once I add a user in bbmanager I can see the users mailbox in the blackberryserver profile in outlook but it is empty and has not synced any of the data.

    Any idea what I can do to resolve this??

    Thanks

  9. #19
    Join Date
    May 2009
    Posts
    12
    Rep Power
    6

    Default

    I have managed to get the mailbox in the blackberry server profile syncing now. The BESadmin account was not set as an administrator.

    Now i'm back to the original problem in that the 'network@etp2111.etp.eu.blackberry.net' emails just sits in the inbox and does not get processed.

  10. #20
    Join Date
    May 2009
    Posts
    12
    Rep Power
    6

    Default

    I have finally managed to get everything working.

    I had to stop the controller services go in to the bbserver profile in outlook and then add the 'network@etp2111.etp.eu.blackberry.net' email in the users mailbox to the safe senders list. Then exit outlook and restart the controller service and the handset started activating.

Similar Threads

  1. BES problem in a Zimbra multidomain config
    By mabombo in forum Zimbra Connector for BlackBerry
    Replies: 2
    Last Post: 08-07-2009, 12:24 PM
  2. Enterprise Activation. The server is not responding.
    By sadams@bigrocksports.com in forum Zimbra Connector for BlackBerry
    Replies: 10
    Last Post: 02-02-2009, 09:59 AM
  3. [SOLVED] BES device activation: server not responding
    By krabina in forum Zimbra Connector for BlackBerry
    Replies: 6
    Last Post: 01-15-2009, 07:17 AM
  4. BES Device Activation Problems...and more.
    By alee in forum Zimbra Connector for BlackBerry
    Replies: 1
    Last Post: 08-21-2008, 10:13 AM
  5. activation problem
    By jproig in forum Zimbra Connector for BlackBerry
    Replies: 7
    Last Post: 03-19-2008, 08:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •