Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: No Calendar Sync after upgrade to ZCB 5.0.18

  1. #1
    Join Date
    Jul 2006
    Location
    Stuttgart / Germany
    Posts
    223
    Rep Power
    9

    Default No Calendar Sync after upgrade to ZCB 5.0.18

    Hi all,

    I just upgraded to ZCB 5.0.18 and I lost the calendar synchronisation between my Blackberry and Zimbra (I always get Blackberry Local Failure Notice when I create new appointments). When I stop the BES Controller I can start Outlook but I see, that my Calendar is completely empty from the Outlook point of view...

    Mail and addressbook sync seems to work....

    Any hints?

    Regards
    Thomas

  2. #2
    Join Date
    Apr 2006
    Posts
    119
    Rep Power
    9

    Default

    We appear to have the same issue, support ticket has been open with Zimbra on this issue for two days now with no replies

    BRW

  3. #3
    Join Date
    Jul 2006
    Location
    Stuttgart / Germany
    Posts
    223
    Rep Power
    9

    Default

    Quote Originally Posted by brwatters View Post
    We appear to have the same issue, support ticket has been open with Zimbra on this issue for two days now with no replies

    BRW
    Hi brwatters,

    ...not funny at all... Did you try to downgrade, or is there any workaround do you know of?

    Regards
    Thomas

  4. #4
    Join Date
    Apr 2006
    Posts
    119
    Rep Power
    9

    Default

    Going backwards is not an option for us .. however as of now we have found no work around nor any replies from Zimbra

    BRW

  5. #5
    Join Date
    Oct 2006
    Location
    Mountain House, CA
    Posts
    24
    Rep Power
    9

    Default

    Quote Originally Posted by brwatters View Post
    Going backwards is not an option for us .. however as of now we have found no work around nor any replies from Zimbra

    BRW
    Hello Brian. Your ticket with support is opened on Saturday as a customer urgency of 'U9-General questions'. U9's response time is generally within 2 business days. In the future, please open your tickets with the appropriate customer urgency level in order to receive a faster response. Also your ticket has no mention of calendars not syncing. A better description of the urgency of the problem will also be helpful in the future.

    I have updated your ticket and we'll respond to you shortly.

  6. #6
    Join Date
    Feb 2009
    Location
    Vienna, Austria
    Posts
    86
    Rep Power
    6

    Default

    Can you please response to us to, as we just updated and have the same result - no calendar sync.

    Is there a possibility to downgrade?
    Code:
                         <\***/>
    Reinhard             ( . . )
    -------------------ooO--U--Ooo----

  7. #7
    Join Date
    Oct 2006
    Location
    Mountain House, CA
    Posts
    24
    Rep Power
    9

    Default

    Check if appointments are syncing in Outlook:

    - Stop Blackberry Controller Service
    - Start MS Outlook 2007. Use
    - Does it prompts you to choose a profile? If it does not, this needs to be corrected.
    - Make sure the BlackberryManager and BlackberryServer profiles are set to 'Prompt' to choose a profile.
    - Choose the BlackberryServer profile to start Outlook
    - Open one of the user's store experiencing this issue, change view to 'Folder List' in Outlook and confirm if Appointments are synced in Outlook.

    * Enable logs for ZCB and provide both ZCB and BES logs. Please submit this by opening a Support case.

    ZCB and BES Logs - BlackBerry - Zimbra :: Wiki

  8. #8
    Join Date
    Jul 2006
    Location
    Stuttgart / Germany
    Posts
    223
    Rep Power
    9

    Default

    Quote Originally Posted by abhullar View Post
    Check if appointments are syncing in Outlook:


    - Does it prompts you to choose a profile? If it does not, this needs to be corrected.
    - Make sure the BlackberryManager and BlackberryServer profiles are set to 'Prompt' to choose a profile.
    - Choose the BlackberryServer profile to start Outlook
    Hi abhullar,

    thank you very much for that hint. That did the trick for me! The whole problem seemed to be related to the Outlook 2007 SP2 Patch (that I installed along with the new ZCB). It seems to be essential, that Outlook has to be started at least one time to rescan all the zdb Datafiles. Allthough I started Outlook, it always used the BlackberryManager Profile (not the BlackberryServer Profile).

    After I started Outlook using the BlackberryServer profile, all the datafiles where rescanned (that took some minutes). Then, after restarting the BES Controller, all is working as expected....

    Regards
    Thomas

  9. #9
    Join Date
    Jul 2009
    Posts
    33
    Rep Power
    6

    Default

    Deepblue so you have no issues now with the ZCB 5.0.18? I'm planning to upgrade today.

    If need be, is there a way to go back to the previous version of ZCB?

  10. #10
    Join Date
    Jul 2006
    Location
    Stuttgart / Germany
    Posts
    223
    Rep Power
    9

    Default

    Quote Originally Posted by newtobes View Post
    Deepblue so you have no issues now with the ZCB 5.0.18? I'm planning to upgrade today.

    If need be, is there a way to go back to the previous version of ZCB?
    Hi newtobes,

    I don't have any issues with the new ZCB anymore... The 5.0.18 Version of ZCB seems to cause less trouble, than the former version.
    It seems, that the problems I had, where primarily caused by the Outlook SP2 Patch (and not ZCB 5.0.18). But I would recommend to install both, the new ZCB and the Outlook SP2 Patch.
    But I think, the old ZCB will not work with the Outlook SP2 Patch, so this could be a problem for rolling back....

    Regards
    Thomas

Similar Threads

  1. Calendar Sync after AutoSync
    By landgazer in forum Error Reports
    Replies: 0
    Last Post: 05-28-2009, 10:31 AM
  2. ZCB and calendar sync failures
    By sgruby in forum Zimbra Connector for BlackBerry
    Replies: 1
    Last Post: 04-21-2009, 09:50 PM
  3. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 02:01 PM
  4. zdesktop issue report (2008-05-22 17:25:42): mail.NO_SUCH_MSG
    By John Marsden, FH Ba in forum Error Reports
    Replies: 0
    Last Post: 05-23-2008, 03:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •